Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Youtube not responding on various browsers

09 Feb 2012   #1
VWGolf

Windows 7 Home Premium 64bit SP1
 
 
Youtube not responding on various browsers

Im having an issue with youtube not responding on either IE9/Firefox9.0.1/Chrome.

I've tried uninstalling & reinstalling Flash, using Flash beta etc, in-private browsing, disabling add ons, various browsers (both 32 & 64bit versions) & updating display drivers, but youtube is still not responding!

Im using a Dell Studio 1558 on W7 Home Premium 64bit.

If any further specs are required please ask, any help would be appreciated.


My System SpecsSystem Spec
.

10 Feb 2012   #2
Dinesh

Windows® 8 Pro (64-bit)
 
 

Which antivirus are you using? The web-shield blocks/conflicts with flash contents on the browser most of the times.
My System SpecsSystem Spec
10 Feb 2012   #3
StalkeR

Windows 7 Ultimate SP1 x64
 
 

Videos are not playing or YouTube is not opening ? And also use this method to unintstall Flash: Uninstall Flash Player | Windows
My System SpecsSystem Spec
.


10 Feb 2012   #4
fseal

Windows 7 x64 Ultimate
 
 

Do the videos not play at all? Or just take for ever to start then stop and wait forever before continuing?

If the latter... I have to say that as of late, YouTube has had VERY poor response when trying to play videos for me. They seem to have moved over to the edge of being horribly under powered. This has only been in the last couple months, maybe 3-4 months. If they don;t fix this or let it get worse, they will be replaced by someone that can actually serve up videos in a timely fashion without 5 60 second pauses per 3 minutes of video.

(This /could/ be my ISP but everything else, including other video sites work fine, just YouTube has gone down the hole lately)
My System SpecsSystem Spec
10 Feb 2012   #5
VWGolf

Windows 7 Home Premium 64bit SP1
 
 

Thanks for the replies.

Dinesh - Im running avast, but I tried youtube with it both on & off, made no difference.

StalkR - Youtube throws every browser into a state of "not responding", thanks for the link but thats one of the ways I've used to uninstall flash on multiple occasions.

fseal - Browser (IE/Firefox/Chrome) crashes as soon as I go to youtube, cant even click to watch a video! I dont think its anything to do with my ISP as I can watch youtube videos perfectly on my desktop (W7 Ultimate 32bit).

Going to try using a restore point from last week to see if it helps any.
My System SpecsSystem Spec
10 Feb 2012   #6
fseal

Windows 7 x64 Ultimate
 
 

Oooh, ok.

If the restore doesn't fix it, I'd try uninstalling any codec packs you've installed (especially if recently) and reinstall them (Sharkys or CCCP)
My System SpecsSystem Spec
10 Feb 2012   #7
ReviverSoft

Windows 7 HP / Ultimate x64
 
 

You could also try reinstalling Shockwave Player while you're at it.

I believe there is Shockwave flash content on Youtube, although most of it is Flash.
My System SpecsSystem Spec
10 Feb 2012   #8
StalkeR

Windows 7 Ultimate SP1 x64
 
 

Have you tryed running it in Safe Mode ? Also, as fseal said, try changing your codecs pack. Try this one. Shark007's FREE Codec solutions - Windows 7 codecs
My System SpecsSystem Spec
11 Feb 2012   #9
VWGolf

Windows 7 Home Premium 64bit SP1
 
 

ReviverSoft - I tried reinstalling shockwave - made no difference, but thanks for the suggestion.

I also tried the codecs solution but again no difference, as a last resort I tried the restore point and its working again!

Thanks once again for the suggestions & support, it is appreciated.

+ rep for everyone that posted.
My System SpecsSystem Spec
11 Feb 2012   #10
Dinesh

Windows® 8 Pro (64-bit)
 
 

Glad to know you got it sorted.
My System SpecsSystem Spec
Reply

 Youtube not responding on various browsers




Thread Tools





Similar help and support threads
Thread Forum
Internet browsers not opening or responding
Hey there. Recently on my dads computer, there have been some problems trying to open any internet browser. The only one that responds with anything is Mozilla, which flags an error, saying ''Couldn't load XPCOM". The others are completely unresponsive, not opening or giving errors of any sort. ...
Network & Sharing
Games crashes to desktop and browsers stop responding
Hi. Recently installed win 7 64b Home Premium (was previously 32b) as my specs said I was 64b ready. Upgraded the pc with 4GB more RAM (now 8GB total) Also upgraded with a new graphics card: NVIDIA GeForce GTX 560 Ti All installed on a new 120GB SSD disk Now my problems started...When I...
BSOD Help and Support
Java causes browsers to stop responding
So, whenever I visit a webpage that has any kind of java applet in it, the browser stops responding. This happens in IE 8, firefox, and chrome. So far I've tried: -uninstalling and reinstalling java -cleaning out all temporary files -running adAware -running avast antivirus -reinstalling...
Browsers & Mail
Youtube Crashing All Web Browsers
Hey folks, For some strange reason, Youtube has started to mess up. Whenever I play a - sorry, TRY to play a video, all the Youtube video window shows is a green screen and after about 2 seconds, crashes the web browser. I use Firefox, but I've tried it on IE and Chrome and I'm getting the same...
Browsers & Mail
browsers and Windows 7 Not Responding ?
I am disabled and not technical using Windows 7 Here is my situation I have been getting Not responding at the top of browsers when going to sites and using the keyboard it dose not draw in letters and stalls before letters appear and freezes I have fios modem could it cause freezes an I use...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App