Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Explorer8 Not responding after opening first page of website

09 Feb 2012   #1
Dampu

Windows Xp
 
 
Internet Explorer8 Not responding after opening first page of website

Hi All

I just scanned my computer with anti virus and activated microsoft forefront client security. Since then internet explorer not functioning. I have IE8 installed. When default setting is blank pager, IE opens. Then if click on any website it opens front page and hangs up. Eg: yahoomail opens signing in page and when i enter user name and password it hangs up. Surprisingly google page not responding and hangs up directly. I have scanned my laptop with symantec antivirus and Malawrebytes anti malaware. No luck. Please help.


My System SpecsSystem Spec
.
09 Feb 2012   #2
ickymay

win7 ultimate / virtual box
 
 

Go to Control Panel and open Internet Options then click the programs tab and click manage Addons, then disable all of them and see if IE will start ?
My System SpecsSystem Spec
09 Feb 2012   #3
Dampu

Windows Xp
 
 

Hi ICKYMAY, I did as advised, disabled all add ons, No luck. Still at same posistion. Any more advise.
My System SpecsSystem Spec
.

10 Feb 2012   #4
ickymay

win7 ultimate / virtual box
 
 

Initially I would suspect microsoft forefront client security ?

Unninstall or disable it and see if you can get IE working and try another browser ?
My System SpecsSystem Spec
10 Feb 2012   #5
Dampu

Windows Xp
 
 
Error Solved

You are absolutely right, microsoft forefront client security is the culprit. I have uninstalled TPM and MFCS and I am back on air. Thank you very much.
My System SpecsSystem Spec
Reply

 Internet Explorer8 Not responding after opening first page of website




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Internet browsers not opening or responding
Hey there. Recently on my dads computer, there have been some problems trying to open any internet browser. The only one that responds with anything is Mozilla, which flags an error, saying ''Couldn't load XPCOM". The others are completely unresponsive, not opening or giving errors of any sort. ...
Network & Sharing
some website links cause the opening of a blank page
Hi everyone On a large number of occasions when I click on a link on a website , ie opens a blank page caption. I found that the only way to get to the link you require is to right click on the mouse and click on copy link and put that in the browser. That is not the obvious way it...
Software
website is online but isn't responding Help!!
Hey folks, really need some help here. I was trying to optimize my computer performance so decided to give Advanced System Care a try. Everything was going great. However now I can't connect to the internet! I'm not sure but I THINK it was when I did the option for "Vulnerability Fixes". This...
Network & Sharing
opening a website?
hi, can you get a virus or spyware ,etc just from looking at a website (not giving your email or personal details) (please don't reply to my email 'cause it is down) , thank you?
System Security
Internet Explorer not responding on youtube page
the title says it all i have windows 7 home premium 64bit i just upgraded. and everytime i go to youtube it says not responding all the time. i think i have internet explorer 7 because an update pops up and say to install internet explorer 8 should? please help :cry:
Browsers & Mail
Getting error when opening Intranet Website in Internet Explorer 8
Hi, I am getting error while opening Intranet website and not able to expand all it's menu options. It is working fine in IE6 . I have tried compatibility view in IE8 but still those menu options are not accessible.
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App