Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All my files incl. incoming files come as attachments/other glitches


17 Feb 2012   #1

Windows 7 Home, 64 bit.
 
 
All my files incl. incoming files come as attachments/other glitches

[Dell desktop; MS Windows 7 Home; Windows Live Mail Essential 2011; Mozilla Firefox; MS Office Pro 2003; Avast AV; Dell Inspiron 560; 4gb RAM; high speed cable; Lexmark Laser printer "Optra E320"; Windows Media Player; Adobe Reader Adobe flash Player 10.3.183.5]

My computer is just a year old, but since yesterday or today (2-17-12), all my files, including the incoming files, come as attachments! I open it and it shows either a blank page or a page with only the senderís address, date, etc. but NO messages. Sometimes (if I keep trying various buttons) I get to open the attachment...BUT, it shows the message as if it were a draft, all bunched up at the top, small font, and, NO ďReplyĒ button(???)

Even this email Iím writing on, when I saved it in my Draft folder to come back later to finish it....it showed a blank page!!! I had to re-write this so as to send it to this forum and hopefully get help. To avoid this terribly disturbing thing, Iíll send this just as it is as Iím afraid to save it and lose its contents again!

Is it something from only MY computer? Is it a result of the various Windows updates? Whatever is from, please someone help me as Iím unable to use this WLMail 2011 Essential!

PLEASE somebody help me? Thanks ever so much!!! Adela

My System SpecsSystem Spec
.

18 Feb 2012   #2

Win7 Pro-64 Bit
 
 

You could try a repair.
Go to programs and features, click on windows live essentials and in the window that opens you will have the choice to uninstall or repair.
My System SpecsSystem Spec
18 Feb 2012   #3

Windows 7 Home, 64 bit.
 
 

Thank you so much BB! I went to Programs and Features, but I didn't see "repair". When I clicked on WLM2011 it only offered "uninstall/change" and was afraid to uninstall it by clicking on that option. Could you tell me more specifically where I can find the "repair". Thanks again.

P.S. I suspect something strange is being done by MS through its updates, but then many others would complain too....
My System SpecsSystem Spec
.


18 Feb 2012   #4

Win7 Pro-64 Bit
 
 

Quote   Quote: Originally Posted by Adela View Post
Thank you so much BB! I went to Programs and Features, but I didn't see "repair". When I clicked on WLM2011 it only offered "uninstall/change" and was afraid to uninstall it by clicking on that option. Could you tell me more specifically where I can find the "repair". Thanks again.

P.S. I suspect something strange is being done by MS through its updates, but then many others would complain too....
Yeah you're in the right place. Did you double left click? that should bring that repair option window up.
My System SpecsSystem Spec
18 Feb 2012   #5

Windows 7 Home, 64 bit.
 
 

Hi again, i kept trying and found that only 2 versions of WLM2011 essential offered to uninstall or repair. The one I thought should be repaired is the WLMail 2011 Essential which, as mentioned, offered only "uninstall/change". I also tried some random programs and they all seem to offer only "uninstall". This is strange and wonder what you think? Thank you BB! Ade;a
My System SpecsSystem Spec
18 Feb 2012   #6

Win7 Pro-64 Bit
 
 

So when you select Windows Live Essentials in programs and features do you not get this page showing?

Name:  Capture.JPG
Views: 5
Size:  35.9 KB


My System SpecsSystem Spec
18 Feb 2012   #7

Windows 7 Home, 64 bit.
 
 

Oh YES! Thank you I forgot about double left clicking. I did, and was able to click on repair. I quickly restarted it but unfortunately, it didn't fix this weird thing. Any other ideas maybe? Thank you BB!

Love the picture of your dog, he or she looks a little like a deer? Adela
My System SpecsSystem Spec
18 Feb 2012   #8

Win7 Pro-64 Bit
 
 

I have no ideas sorry, exept maybe a system restore to a time before the problems began.


Yeah he has got big ears hasn't he, found him about 3 months ago. Another dumped dog
My System SpecsSystem Spec
18 Feb 2012   #9

Windows 8 Pro w/MC 32-bit
 
 

Did you reboot after the repair? As the Black Viper says:
"If you have not already, reboot now.
If you have rebooted, do it again."
(Black Viperís Windows 7 Super Tweaks | Black Viper | www.blackviper.com)
My System SpecsSystem Spec
18 Feb 2012   #10

Windows 7 Home, 64 bit.
 
 

Quote   Quote: Originally Posted by BrightBlessings View Post
I have no ideas sorry, exept maybe a system restore to a time before the problems began.

Yeah he has got big ears hasn't he, found him about 3 months ago. Another dumped dog
He's handsome! Is his name BrightBlessings? Bless your kind, tender heart for sharing your good home with him!!!

This morning that weird thing keeping my messages "hostage" finally disappeared. Don't know if it was the repair or others complained and they fixed it? Anyway i thank you so much for your advice which I'll probably try again for other glitches too!!!

Although...I was hoping it would also cure the other glitch (among others) that: no matter where I click on a file, to open, or move, or copy or whatever, it makes the entire screen covered by a white transparent film for a few minutes, then it clears but it takes up to 10/15 minutes (its little sphere going round and round never stopping) before finally letting me do something!

Thanks so much for all your help BB! Adela
My System SpecsSystem Spec
Reply

 All my files incl. incoming files come as attachments/other glitches




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33