Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail Error ID: 0x800CCC0E

22 Feb 2012   #1

Windows 7 Home Premium x64
 
 
Windows Live Mail Error ID: 0x800CCC0E

I am new to this site and looking for help with my live mail account. Below is the error I keep getting when trying to send/forward emails from my account. Receiving has been no problem. OS is Windows 7 home X64. This is a brand new Dell inspirion 620 and the only problem so far is this Live mail issue.
The connection to the server has failed.
Subject ''
Server: 'smtp-server.twcny.rr.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: SMTP
Port: 25
Secure(SSL): No
Socket Error: 10013
so far I have done the following steps to resolve the problem:contacted my service provider to ensure all email settings were set correctly.--they were. they advised remove email accounts, windows live mail program, re-install live mail and setup accounts again. I did this twice with the same results--can not sned out emails. I have disabled the antivirus thinking that maybe the problem could be due to that--still no luck. Ihve changed the outgoing port to a secondary port provided by my provider--no luck here. I have also tried checking the block for "requires authenication"--this didn't do anything either. I have searched for days trying to find an answer to my problem and I am not getting anywhere. Getting desperate as I usually can figure things out but this problem has me baffled. If there is any one out there that may know of a fix, Please contact me.

My System SpecsSystem Spec
.

23 Feb 2012   #2

Win7 H.Prem. 32bit+SP1
 
 

This is how your account's advanced tab should be.

Name:  RR.jpg
Views: 524
Size:  48.5 KB


My System SpecsSystem Spec
23 Feb 2012   #3

Windows 7 Home Premium x64
 
 

thanks but it didn't work--still wont send
My System SpecsSystem Spec
.


23 Feb 2012   #4

Win7 H.Prem. 32bit+SP1
 
 

Look on the 'Servers' tab for spelling errors.
My System SpecsSystem Spec
24 Feb 2012   #5

Windows 8 Pro w/MC 32-bit
 
 

According to this page: Road Runner Help | SMTP Authentication Configuration your outgoing (smtp) mail server requires authentication, with the same settings as for the incomming mail server. This is a setting on the "servers" tab of account properties. The instructions do not say anything about changing the port number from the default 25. (The instructions for Vista's Windows Mail should also apply to Windows live Mail.)
My System SpecsSystem Spec
24 Feb 2012   #6

Windows 7 Home Premium x64
 
 

roncerr

you tip fixed the trick. also i had to extend the server timeouts tab to 5mins. the default time appears to be to short of a time. Thhanks to all that provide help
My System SpecsSystem Spec
24 Feb 2012   #7

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by hammer174 View Post
...extend the server timeouts tab to 5mins. the default time appears to be to short of a time...
The reason for the short time is that the server, when it's working, will respond quickly. You wouldn't want to wait 5 minutes for a web server to respond. If you didn't see the page pop up in a few seconds you would just try again instead of waiting for something to change. Same with mail servers.
My System SpecsSystem Spec
27 Aug 2013   #8

windows 7 64 bit home premium
 
 

My server is addr.com and they require the outgoing port number suggested by rode runner, ie 587.
My System SpecsSystem Spec
29 Aug 2013   #9

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by lesh View Post
My server is addr.com and they require the incoming port number suggested by rode runner, ie 587.
I think you mean "outgoing".
My System SpecsSystem Spec
29 Aug 2013   #10

windows 7 64 bit home premium
 
 

yes thanks for correction, ron
My System SpecsSystem Spec
Reply

 Windows Live Mail Error ID: 0x800CCC0E




Thread Tools



Similar help and support threads for2: Windows Live Mail Error ID: 0x800CCC0E
Thread Forum
windows live email will receive but will not send; error # 0x800CCC0E Browsers & Mail
email error windows live mail/server error 0x800CCC90 Browsers & Mail
Solved Can no longer send e-mail with Windows Live Mail, error 0x800ccc78 Browsers & Mail
Windows Live Mail Error 0x800ccc0e Browsers & Mail
Windows Live Mail Error Browsers & Mail
Windows Live Mail Error HELP! Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:16 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33