Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Your popular sites" Not populating

07 Mar 2012   #11
speers

windows 7 ultimate x64
 
 

I ran through the back of IE9 settings, un-installed IE9
Had issues installing it back error code 3715. Took me long time and lot of reading but finally it went through
restored the settings, everything OK....except the popular sites are still not populating


My System SpecsSystem Spec
.

08 Mar 2012   #12
speers

windows 7 ultimate x64
 
 

Do I need to format ?
My System SpecsSystem Spec
09 Apr 2012   #13
KenGreig

Windows 7 Home Premium 64bit
 
 

I had the same problem with "the most popular sites" not staying populated. Think it was fixed by going to 'safety', 'delete browsing history', and then unticking 'history'. Apparently, by ticking history, all history is lost each time you log out.
My System SpecsSystem Spec
.


08 Jun 2012   #14
dcwiebe1953

Windows 7 Home Premium 32bit
 
 
Basic Question

My 'most popular sites' on New Tab (IE9) won't populate at all, except for one square. My basic question is - how do these squares get populated in the first place?
My System SpecsSystem Spec
Reply

 "Your popular sites" Not populating




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 "Remove from this list" not populating.
Hello, :D My problem is that I removed Firefox by mistake from my Recent Programs by selecting "Remove from this list" so I just wanted to reset the Recent Programs list to make it start logging my most used programs again so... What I did was to right click the Start Menu, click Properties...
General Discussion
HP promotes Windows 7 PC sales; says they are "back by popular demand"
Source A Guy
News
"Popular on YouTube" appearing as "[ļŕ Ţɓ one two three]"
Is anyone else seeing this? I've seen one other person mention it on Twitter, and I don't know whether or not it's a glitch on YouTube's end. It's happening on both my PC and my laptop, in both Firefox and Internet Explorer.
Browsers & Mail
Some sites won't open with "http" but with "https"
From some days I am experiencing this strange problem in Firefox. i am unable to open some sites with the "http://" address in Firefox it don't shows any error message or anything just a blank page. but if i edit there url to "https://" sites open normally. this is really annoying. please...
Browsers & Mail
IE9 "New Tab" keeps losing "Most Popular Sites" .
Have been using IE9 64 bit in every version (beta-RC-Released version). All along it has been losing the Most Popular Sites on the "New Tab". I actually enjoy this part of ie9. Wish I could actually "Pin" what I want on the page. Anyone have any ideas on why this is a recurring issue?...
Browsers & Mail
What is "Feeds for U 29", "Popular Gov823", and .....
"Usa.gov Upd 8b3"??? I just downloaded Windows Live Mail. I intend to learn about it in a few days and see if I wish to use it. However, when typing "Windows Live Mail" into Search so that I could quickly add a shortcut to the desktop, I noticed the above three folders in the search results....
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:06.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App