Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "Your popular sites" Not populating

05 Mar 2012   #1
speers

windows 7 ultimate x64
 
 
"Your popular sites" Not populating

Hi Guys,

I'm using W7 64bits Ultimate edition. My IE9 started giving me issue 2 days ago. T

The "Your popular sites" in IE9 lost all the sites
I tried restting it to default settings and did a reset > same issue

I have to add that nothing was installed nor any add-on

Can someone help me ?

Thanks!!


My System SpecsSystem Spec
.

06 Mar 2012   #2
Dave Atkin

Windows 7 Ultimate x64
 
 

Hello,

Is it just you who accesses your PC? Have you cleaned the history or anything like that?


Dave
My System SpecsSystem Spec
06 Mar 2012   #3
speers

windows 7 ultimate x64
 
 

Hi Dave,

I am the only one who have access to the PC
I didn't clear the history, but I noticed not long ago, that history is not populating either, But I didn't care much about....
My System SpecsSystem Spec
.


06 Mar 2012   #4
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

Try this first:
http://www.sevenforums.com/tutorials...age-opens.html

Try reinstalling Internet Explorer by going to Control Panel - Programs and features - Turn Windows features on or off, and deselecting IE. Restart. Go back to Turn Windows features on or off and enable it again. Restart - Is it back?

You could then try opening Internet Options. Click the Advanced Tab and select Reset.

If none of the above helps try reading the microsoft article below or an SFC Scan
How to reinstall or repair Internet Explorer in Windows 7, Windows Vista, and Windows XP
My System SpecsSystem Spec
06 Mar 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I read it before and now again and I still don't know what popular sites not populated is. Where it should be.
My System SpecsSystem Spec
07 Mar 2012   #6
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

@Layback Bear, for me it opens in a New Tab:

http://www.sevenforums.com/tutorials...age-opens.html

-example-2.png


My System SpecsSystem Spec
07 Mar 2012   #7
speers

windows 7 ultimate x64
 
 

That's exactly what I have here. I don't see my sites there anymore and I don't feel like re-installing IE9

I'm asking for help on this forum to find an alternative
My System SpecsSystem Spec
07 Mar 2012   #8
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

If you do not want to try troubleshooting using the steps suggested I suggest you try a third party browser like Chrome, Safari or Opera (I know Safari supports this feature).
My System SpecsSystem Spec
07 Mar 2012   #9
speers

windows 7 ultimate x64
 
 

I appreciate your help and time, but I have already tried the first and and third option before. I thought there would be another solution than re-installing IE9

In all cases, what would be the best way to re-install it without loosing any data (Such as the addresss drop menu, usernames and passwords....) ?
My System SpecsSystem Spec
07 Mar 2012   #10
Infinite

Windows 7 Ultimate SP1 - 64 Bit
 
 

My System SpecsSystem Spec
Reply

 "Your popular sites" Not populating




Thread Tools





Similar help and support threads
Thread Forum
Windows 7 "Remove from this list" not populating.
Hello, :D My problem is that I removed Firefox by mistake from my Recent Programs by selecting "Remove from this list" so I just wanted to reset the Recent Programs list to make it start logging my most used programs again so... What I did was to right click the Start Menu, click Properties...
General Discussion
HP promotes Windows 7 PC sales; says they are "back by popular demand"
Source A Guy
News
"Popular on YouTube" appearing as "[ļŕ Ţɓ one two three]"
Is anyone else seeing this? I've seen one other person mention it on Twitter, and I don't know whether or not it's a glitch on YouTube's end. It's happening on both my PC and my laptop, in both Firefox and Internet Explorer.
Browsers & Mail
Some sites won't open with "http" but with "https"
From some days I am experiencing this strange problem in Firefox. i am unable to open some sites with the "http://" address in Firefox it don't shows any error message or anything just a blank page. but if i edit there url to "https://" sites open normally. this is really annoying. please...
Browsers & Mail
IE9 "New Tab" keeps losing "Most Popular Sites" .
Have been using IE9 64 bit in every version (beta-RC-Released version). All along it has been losing the Most Popular Sites on the "New Tab". I actually enjoy this part of ie9. Wish I could actually "Pin" what I want on the page. Anyone have any ideas on why this is a recurring issue?...
Browsers & Mail
What is "Feeds for U 29", "Popular Gov823", and .....
"Usa.gov Upd 8b3"??? I just downloaded Windows Live Mail. I intend to learn about it in a few days and see if I wish to use it. However, when typing "Windows Live Mail" into Search so that I could quickly add a shortcut to the desktop, I noticed the above three folders in the search results....
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App