Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: windows mail problem

15 Mar 2012   #1

98SE/XP/windows7 ultimate 32bit
 
 
windows mail problem

Hi
i successfully installed windows mail using the tutorial here.
*i can send mail using right click ->send to->mail recipient
*it is the default mail and i did not install any other.

Now,
Send Page or Link by E-mail (IE8 in Windows 7)
On the Page menu, Send Page by E-mail and Send Link by E-mail are grayed out.
I tried the solution :
Under "custom" set up use the drop down menu and UNselect "use current web browser"and SELECECT IE 8 then also do the same for E-Mail.
BUT if i select windows mail here the program totaly crash and i have to reapet the tutorial again ...

any idea making the "Send Page by E-mail and Send Link by E-mail" black & active?
Thanks

My System SpecsSystem Spec
17 Mar 2012   #2

Windows 8 Pro w/MC 32-bit
 
 

From the Tutorial Forum: Windows Mail (post 1158)
My System SpecsSystem Spec
17 Mar 2012   #3

98SE/XP/windows7 ultimate 32bit
 
 

Thanks roncerr,
endless info. on the link/google...
the closest was this, though i use windows mail not WLM
" Send page by e-mail " and the " Send link by e-mail " are grayed out

And to sharpen my problem again as i wrote above:
*Windows Mail is not missing from default programs listing
*when i do Start > Default Programs > Set program access and computer defaults > Custom > under Choose a default e-mail program, dot Windows Mail > OK
windows mail totally crashes ...and I've to do the whole tutorial from the beginning again.

Any other solution/idea?
thanx
My System SpecsSystem Spec
.


18 Mar 2012   #4

98SE/XP/windows7 ultimate 32bit
 
 

UP
My System SpecsSystem Spec
18 Mar 2012   #5

Windows 8 Pro w/MC 32-bit
 
 

Have you tried searching/posting in the Tutorial forum?
My System SpecsSystem Spec
18 Mar 2012   #6

98SE/XP/windows7 ultimate 32bit
 
 

Quote   Quote: Originally Posted by roncerr View Post
Have you tried searching/posting in the Tutorial forum?
yes ,
but i did not find "strange case" like mine unfortunately.
i left PM to boba bear who wrote the tutorial, may be he will come with a solution....
meanwhile windows mail works fine except the Page by E-mail and Send Link by E-mail grayed out
My System SpecsSystem Spec
23 Mar 2012   #7

98SE/XP/windows7 ultimate 32bit
 
 

OK problem solved via registry tweak

Hope it'll help other people as well...

1. Click Start, copy and paste regedit in the Start Search bar and then click Enter.
2. Navigate to the following key:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
3. Right click Mail key and select Export to make a backup.
4. Double click (Default) subkey in the right pane.
5. Type Windows Mail as the value data.
6. Click OK.
Then restart the computer to test the issue.

i'll write poppa bear to add this in his tutorial if needed
My System SpecsSystem Spec
Reply

 windows mail problem





Thread Tools



Similar help and support threads for2: windows mail problem
Thread Forum
Windows Mail problem Browsers & Mail
Windows Mail Problem Browsers & Mail
Windows Live Mail problem Browsers & Mail
Windows Mail problem #1 Browsers & Mail
windows mail problem Browsers & Mail
Windows Mail Problem Browsers & Mail
Windows Mail problem Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:19 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33