Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I E 8 Optimized for Bing and MSN Installed recently


20 Mar 2012   #1

Windows 8 - 64-bit
 
 
I E 8 Optimized for Bing and MSN Installed recently

I didn't see this ask nor a corrrection for the problem.
I've recently downloaded IE 8 Optimized for Bing and MSN,on my Windows XP Sp3 all updated.. so Secunia PSI tells me.. I'm at 100% with all my programs and updates.

Question.. When I go to QVC.. try to view my Account or Order Status.. I see this long RED
We're sorry. Your browser's current security settings may be preventing you from viewing pages or searching on QVC.com. If you'd like to correct this problem, please follow these helpful instructions.

PLUS I can't get logged in, it keeps telling me " One moment please".. never opens my account, What gives with this ?

I have done nothing new ... except to update a few programs lately.

Thanks for any help on this matter.

My System SpecsSystem Spec
.

21 Mar 2012   #2

Windows 8 Pro w/MC 32-bit
 
 

Perhaps as part of the process of installing the new browser, IE8 was set to the current security or privacy settings and they are too high. I would think it would work with the defaults on the normal IE8 so first try to reset IE (tools/internet options/advanced/reset.) If that doesn't fix it, try lowering the security level or accepting more cookies under privacy. Perhaps the "helpful insrtuctions" will provide a clue as to how to change them.
My System SpecsSystem Spec
21 Mar 2012   #3

Windows 8 - 64-bit
 
 

Ron hi.. thanks for your reply.. I'll go try this.. then get back to you later today.. after work.
My System SpecsSystem Spec
.


22 Mar 2012   #4

Windows 8 - 64-bit
 
 

Ron hi.. I followed your suggestions above.. I never could get things to work right, the message on QVC is still there..
Today I decided to uninstall IE 8 .. Went back to IE 7..
I'm just wondering if the problem isn't QVC's website.. I called them tonite.. ask them to make contact with their security people to see what's going on.. for them to let me know and how and to fix the problem .
Thank you again for your help on this.
( I'll probably go back to IE 8 after hearing from QVC.. since theirs is the only place I've had this issue. )
My System SpecsSystem Spec
22 Mar 2012   #5

Windows 7 Pro-x64
 
 

Check to see if "InPrivate Filtering" is turned on. I leave mine turned on except for a few sites like NBA. To get the TV Companion to work, I have to turn it off. QVC must be loading third-party scripts.

In the bottom right corner of the IE screen, you'll see the Zoom Level. Just to the left of that is the InPrivate Filter.

You could also add QVC as a "Trusted Site" if you really do trust them. Double click Protected Mode (to the left of InPrivate Filtering), click on Trusted sites then Sites and add QVC to the list. Do this while you are at the QVC site and the URL will be presented. Simply add the site.
My System SpecsSystem Spec
24 Mar 2012   #6

Windows 8 - 64-bit
 
 

I'm back to give my report from QVC.. they did send info.. they thought would help with the issue.. NO way.. I followed it exactly. I then replied letting them know I surely could NOT be the ONLY member to have this issue..
I also said they should upgrade their browser to help those of us ,who have been forced to upgraded our browsers. .. they did agree said it was being forwarded to their tech support group.. we'll have to do a wait and see on it.
Thanks to you both for your help.
ps...I think I'll go back to IE 8 , since nothing has really changed to assist me with this issue, from QVC.
Carwiz.. YES I'll try the things you've suggested I do. I have already added QVC to those list.. they are locked down at QVC.. I fully trust their website.
My System SpecsSystem Spec
25 Mar 2012   #7

Windows 8 - 64-bit
 
 

Ok ...I've now installed I E 8 on my pc.. all is well so far.
I did make sure ... InPrivate Filtering is turned ON.
My System SpecsSystem Spec
25 Mar 2012   #8

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by LADYPINKtomato1 View Post
Ok ...I've now installed I E 8 on my pc.. all is well so far.
I did make sure ... InPrivate Filtering is turned ON.
So if by "all is well" you mean the QVC problem is gone, what fixed it? (You're using IE8 as you were when the problem started.)
My System SpecsSystem Spec
25 Mar 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

She had installed IE 8 Optimized for Bing and MSN apparently. Now she is on the "normal" IE8.

Internet Explorer 8, optimized for Bing and MSN

A Guy
My System SpecsSystem Spec
11 Apr 2012   #10

Windows 8 - 64-bit
 
 

I'm back with this issue.. NO.... I still cannot get signed in to my acct. at QVC.
See this screen shot of what I'm talking about.. they say my settings aren't corrector work there .. etc.. in the redline item shown.
Attachment 206758

A Guy should I just have the NORMAL IE8.. not the optomized IE 8 ?
Any suggestions ?
Thanks to you all.
My System SpecsSystem Spec
Reply

 I E 8 Optimized for Bing and MSN Installed recently




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:43 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33