Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Annoying message, pls help


29 Mar 2012   #1

Windows 7 Professional, SP1
 
 
Annoying message, pls help

Hi all,
I have sbcglobal.net (sign in thru yahoo email). Everytime I open my sbcglobal email, there’s an annoying message
“Your browser is blocking Flash. You must have Flash 9.0 or higher installed and unblocked to run an openmail application. You can download and install the latest Flash Player here “.
I click on it to dl Flash, it says I have the latest Flash version which is 11. I knew i had the latest Flash version.

Does someone run into the same problem or have a solution, pls share. Thanks.

My System SpecsSystem Spec
.

29 Mar 2012   #2

Windows 7 Professional 64 bit
 
 

I'd suggest against following the link, but rather go straight to adobe's site and download from there.

You didn't say whether you're running 32 or 64 bit. If you're running 64 bit, install both the x86 and x64 versions.

Let us know if that fixes it.
My System SpecsSystem Spec
29 Mar 2012   #3

Windows 7 Professional, SP1
 
 

Thank you. I run Wins 32 bits. It's Firefox 3.6. I don't know why it says Browser is blocking Flash. Yes, I download from the original Adobe Flash website. Do you have adequate info. to diagnose the problem? Thanks.
My System SpecsSystem Spec
.


29 Mar 2012   #4

Windows 7 Home Premium 64-bit
 
 
Another Yahoo/AT&T Problem

I have the same problem. I tried:
-- downloading from Adobe.com
-- uninstalling previous version of Flash before installing Flash 11
-- rebooting.

None of these has any effect.

BUT: The error shows up ONLY on my AT&T/Yahoo email browser. To date, I haven't found another web page that causes the error message to display.

Theoretically, I've attached a JPEG file showing the error message. (I say "theoretically" because I don't see it from the compose page.)

m3


Attached Images
 
My System SpecsSystem Spec
29 Mar 2012   #5

Windows 7 Home Premium 64-bit
 
 
Another Yahoo/AT&T Problem

I have the same problem. I tried:
-- downloading from Adobe.com
-- uninstalling previous version of Flash before installing Flash 11
-- rebooting.

None of these has any effect.

BUT: The error shows up ONLY on my AT&T/Yahoo email browser. To date, I haven't found another web page that causes the error message to display.

I've included a screenshot of the error message.

m3
My System SpecsSystem Spec
29 Mar 2012   #6

Windows 7 Home Premium 64-bit
 
 
Another Yahoo/AT&T Problem (Redux)

Quote   Quote: Originally Posted by m3mmmusa View Post
I have the same problem. I tried:
-- downloading from Adobe.com
-- uninstalling previous version of Flash before installing Flash 11
-- rebooting.

None of these has any effect.

BUT: The error shows up ONLY on my AT&T/Yahoo email browser. To date, I haven't found another web page that causes the error message to display.

I've included a screenshot of the error message.

m3
Sorry -- first time in newsgroup, had trouble attaching screenshot.


Attached Images
 
My System SpecsSystem Spec
29 Mar 2012   #7

Windows 7 Ultimate x64
 
 

Even though the app is properly installed on your machine you may have to make sure it's enabled in your browser. Somewhere in the browser there will be a dialog box or something that will allow you to enable/disable different addons and such. Look for an options/tools/settings button in your browser.
My System SpecsSystem Spec
29 Mar 2012   #8

win7 ultimate 32bit
 
 

in Firefox 3.6---tools>add-ons>plugins---Shockwave Flash---set to 'enable'
My System SpecsSystem Spec
30 Mar 2012   #9

Windows 8 Pro w/MC 32-bit
 
 

You're not the only one: https://groups.google.com/forum/?fro...ox/VdwLnMo6I7Q It could be a website problem. Have you tried another PC?
My System SpecsSystem Spec
30 Mar 2012   #10

7 ultimate x64
 
 

Is Firefox up to date or Does trying a different browser work?
Or...
If possible, from somewhere you CAN access your mail, you should get your POP3 or IMAP & SMTP settings and use an e-mail client.
My System SpecsSystem Spec
Reply

 Annoying message, pls help




Thread Tools



Similar help and support threads for2: Annoying message, pls help
Thread Forum
Annoying "Stopped working" Windows message General Discussion
Media Gallery annoying message Media Center
Annoying Property Loss message Network & Sharing
Annoying error message that won't go away Software
Annoying Java update message Software
Removing Annoying IE Security Message Browsers & Mail
Annoying message at starting windows General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:43 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33