Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Sign-In Assistant Service went nuts...

31 Mar 2012   #1
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 
Windows Live Sign-In Assistant Service went nuts...

Well... something weird happened to me today, after facing lots of problems with my PC (The laptop) I have just one remaining... on every reboot I get a message that says:
"That a portion of the Windows Live Sign In Assistant may be disabled due to a recent download and you may not be able to sign into all programs" and then states for information go to this link http://go.microsoft.com/fwlink/?LinkId=144689"

That link is useless (just goes to my hotmail page) I've reinstalled WL2011, but no luck, only disabling the service gets rid of that message, but I cannot login with messenger in exchange.

I've tried to look for a solution on google, but no luck also... the best I coud get is that is related to the account I'm using, because creating another admin account get no erros or messages in that account... but I want to use mine since all my configs are there, and maybe I can fix it somehow (maybe it's corrputed or something)

I've done an AV check and no virus found (I use ESET AV v5) and I will run a Malwarebytes scan to see if it didn't miss something...

I'm asking here as always, because the experts are here...

Thanks in advance

See ya!!!


My System SpecsSystem Spec
.
31 Mar 2012   #2
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

I ran Malwarebytes, no malware found... so I guess this is a corrupted file problem... or my profile went nuts...
If you have an idea what can be the problem, I'll be really thankfull ;(

See ya!!
My System SpecsSystem Spec
31 Mar 2012   #3
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Windows Live Sign-In Assistant should be listed separately in Programs and Features from the Windows Live Essentials Package. So I'd highlight it and choose "Repair" at the top; then reboot. If that doesn't fix the problem, I'd try to repair the Windows Live Essentials item itself since I believe that package included the original install of the "Assistant".
My System SpecsSystem Spec
.

01 Apr 2012   #4
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

Thanks for your answer... since this is version 2011, it is concatenated in the whole Windows Live Essentials pakage, I tried repairing the install, but that didn't work

The best I could do was to set the service from automatic to manual, everytime I lauch something related to that service, it executes and no error happens(but it is better to have it automatic since once executed, it is never stopped)... quite weird... I'm also getting a vbc.exe*32 executing everytime I reboot...

Thanks in advance for any kind of help

See ya!!!
My System SpecsSystem Spec
02 Apr 2012   #5
roncerr

Windows 8 Pro w/MC 32-bit
 
 

How do you set it to manual? Are you saying you chose the option to "stop signing in" in WLM? Or are you saying that you disabled the IE add-on option called "Windows Live Sign-in Helper"?
Windows 7 or XP?
My System SpecsSystem Spec
02 Apr 2012   #6
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

In services, I set the service called "Windows Live ID Sing-In Assitant" to manual... that was the only way to get it without errors, but as I said, once loaded, keeps loaded, so is always better to have it on automatic...

Well, after seing losts of posts regarding this (and the bare answer microsoft gives) I decided to create a new User profile, deleted the old one and recreated my default... the problems is solved... I had no choice it seems

Thank for your help man

See ya!!
My System SpecsSystem Spec
02 Apr 2012   #7
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by FerchogtX View Post
In services, I set the service called "Windows Live ID Sing-In Assitant" to manual...
XP or 7? (I don't have that service listed under "Services" on 7, but that could also be because I'm still using WLE 2009 instead of 2011.)
My System SpecsSystem Spec
02 Apr 2012   #8
FerchogtX

Microsoft Windows 7 Home Premium SP1 64-bit Build 7600 / Microsoft Windows XP Professional SP3
 
 

I'm using Windows 7 Home Premium x64 SP1 and Windows Live Essentials 2011, 2009 version doesn't have this service listed.

See ya!!
My System SpecsSystem Spec
Reply

 Windows Live Sign-In Assistant Service went nuts...




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
How to print GBP sign from Windows Live Mail?
Hi, Using windows 7 and windows live mail, when I type an email message within which is the ukp sign and then print a copy of the sent email the sign does not show on the print but rather displays a couple small squares instead of the ! Any advice please? John
Browsers & Mail
Windows Live Mail sign-in
Is there a way to eliminate the "Sign in to Windows Live Mail" screen? I do not want to select the "Remember me" box.
Browsers & Mail
Windows Live - Cannot Sign In
I set up a Windows Live account to get email on Windows 7 Home Premium. I used my email account for my Windows Live ID. Now, when I try to Sign In, it says "The Windows Live ID is incorrect." What should I do? Should I uninstall Windows Live and start over? Will it let me use my email...
Browsers & Mail
Can't sign into Games for Windows Live
I can't sign into Games for Windows Live Client. It tells me that I need the Windows Live sign-in assist. I downloaded the 64-bit version and the update always ends in an error. Not sure what the problem is.
Software
Windows Live Sign-in assistant error
Does anyone have any clue what this could be? http://img188.imageshack.us/img188/7499/errort.png Im geting this when i try to link Live ID to windows account. How do i remove that "devices" ? :o went over my account&profile twice and didnt find anything...
Network & Sharing
Windows Live ID Sign-in Assistant 6.5
http://www.microsoft.com/downloads/details.aspx?FamilyID=5e193cfe-f45a-4e29-b6b7-984e7802c639&displayLang=en
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App