Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Link failures with Win7

02 Apr 2012   #1
eyemay

Win 7
 
 
Link failures with Win7

Our laptop is using 7 and commonly fails to make links on a site. The desktop we have runs XP and easily allows us to move around within URLs. We need the ability to use 7 to conduct our business but something is amiss.


My System SpecsSystem Spec
.
02 Apr 2012   #2
eyemay

Win 7
 
 

is this working?
My System SpecsSystem Spec
02 Apr 2012   #3
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by eyemay View Post
Our laptop is using 7 and commonly fails to make links on a site. The desktop we have runs XP and easily allows us to move around within URLs. We need the ability to use 7 to conduct our business but something is amiss.
1) Control Panel/Internet Options/Advanced/Reset.
2) Make sure your anti-virus settings are not too extreme. (Use only the free Microsoft Security Essentials to avoid problems.)
My System SpecsSystem Spec
.

03 Apr 2012   #4
eyemay

Win 7
 
 
laptop and links

Thanks. But Nope! Took the steps you advised and even shut down Avast and still had the same issue.
My System SpecsSystem Spec
03 Apr 2012   #5
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Perhaps the Windows 7 computer is old and originally came with Windows XP. What do you mean by move around within urls? What happens ecactly?
My System SpecsSystem Spec
03 Apr 2012   #6
F5ing

Windows 7 Ultimate x64
 
 

Yes, perhaps you could describe your problem with a little more detail.
My System SpecsSystem Spec
04 Apr 2012   #7
eyemay

Win 7
 
 

The laptop is not that old and came with Win7 installed. The unit is used mostly by my wife and she had complained some time ago that she often could not get hyperlinks to open. We now need it for our business and this is a problem. When we go to our personal website we find that some of the links function but most simply take us to a blank page. We note that there is a change in the address bar that seems OK but no matter how long we wait the requested page will not open. Another older laptop in the same location is slower but will allow all the desired links to open and work.
My System SpecsSystem Spec
04 Apr 2012   #8
roncerr

Windows 8 Pro w/MC 32-bit
 
 

Quote   Quote: Originally Posted by eyemay View Post
...When we go to our personal website we find that some of the links function but most simply take us to a blank page. We note that there is a change in the address bar...
Start search box "no add". Run Internet Explorer without add ons. (That is one of the things the reset should have done was to to remove any add-ons.) What does the address bar say to start and what does it change to? How do other webistes' hyperlinks work?
My System SpecsSystem Spec
05 Apr 2012   #9
eyemay

Win 7
 
 
Address bar

http://eyemay.igniteinc.biz/index.as...lSzodnrqJucIUW

Is the URL to my website. When I go there on the Win7 laptop (Toshiba Satelite L505, P (R) Dual-Core 64 bit It opens. You will be able to open a number of links and so can I. However, the Join Ignite and Request for Service do not open. The Power Center should open and allow me to key in my ID and PW but that does not happen. I have checked and the address bar does not change when I try these links while on the home page. However, if I am on one of the linked pages that work and try these non-working pages I get a blank screen. None of these things happen this way with the other units I have
My System SpecsSystem Spec
05 Apr 2012   #10
eyemay

Win 7
 
 

http://eyemay.igniteinc.biz/index.asp?CO_LA=lRQFujxXqwTgfdFXOrKfBWdUYOdXRqWbSIskrWUJdYeaXFprQsviKMfEaBedpwTIEUAnbSRUJXkVprpnBRpn JPlSzodnrqJucIUW

Is the URL to my website. When I go there on the Win7 laptop (Toshiba Satelite L505, P (R) Dual-Core 64 bit It opens. You will be able to open a number of links and so can I. However, the Join Ignite and Request for Service do not open. The Power Center should open and allow me to key in my ID and PW but that does not happen. I have checked and the address bar does not change when I try these links while on the home page. However, if I am on one of the linked pages that work and try these non-working pages I get a blank screen.
My System SpecsSystem Spec
Reply

 Link failures with Win7




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Direct Link To Win7 Screensaver?
When I r-clik on Desktop > Personalize the Control Panel > Appearance and Personalization > Personalization window appears and at the bottom right is the link to open the Win 7 screensaver. I would like to create a direct/single clik icon to it. How is this done? thnx
General Discussion
Persistent hangups & failures to boot win7, priority changes
HPE-400f Pavilion has been crashing to black screen with cursor with problems booting windows 7. Was getting BIOHD4 error code, then BIOHD3 -- Warning: No Active Partition. Installed 2 spare hard drives to alleviate crowding but problem continues. In troubleshooting have noticed the boot-up...
General Discussion
Multiple Update Failures / Win7 x64 - Unable to Update, Error 800b010
My problems are essentially those expressed in many previous posts, but specifically this one here was most pertinent (aside from the specific updates of course): http://www.sevenforums.com/windows-updates-activation/155225-win7-x64-unable-update-error-800b0100.html Here is a list of the updates...
Windows Updates & Activation
Link me a PCI ATI card that works with Win7 64 and available on amazon
Could anyone please link me a PCI only (no express, no x1 or any of that) ATI card that works with Win7 64 and available on amazon.co.uk? Whenever i do searches for cards I keep getting pci-e instead of just pci and the pci cards dont seem to work too well with windows 7. Im not looking to speed...
Graphic Cards
TP-Link TL-WN353D not compatible w/ win7?
Hey guys, so yesterday I bought a brand new TP link TL-WN353GD PCI wifi card, installed it, (it auto installed) and it always says windows could not connect to _____ and whatever. I did that diagnostics it suggested and it told me there was a problem with the router, but after that, all the other...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App