Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Website link returns strange messsage

09 Apr 2012   #1
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Website link returns strange messsage

I have sent a link to a website to 5 colleagues each as an individual email. Each message was slightly different but they all contained this link:

Welcome

All worked OK bar one who got this message:
Website link returns strange messsage-linkerror.png

When I try the link in the email that is in my "Sent" folder I get the same message but it opens in Internet Explorer which is not my default browser! I have IE 8 installed!
Any idea what might cause this?
Any ideas will be most welcome>




My System SpecsSystem Spec
.
09 Apr 2012   #2
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

hi john, its possible the recipient was using outlook and there are known issues with links not always opening

have a look here and see if it helps, possibly find out if your friend is using outlook first!

Fixing Outlook Hyperlink Problems
My System SpecsSystem Spec
09 Apr 2012   #3
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Hi Julian
Thanks for that. As you can see I am getting back to the IT world little by little. Will really email you with my update soon!
Just for the record, did you try the link and if so did it load fairly fast as there have been lots of issues lately of Joomla sites taking a long time to load
Note for others here, If you would be so kind as to just try the link and post back a) if it opens OK and b) was it fairly quick dowloading? Many thanks in advance.
My System SpecsSystem Spec
.

09 Apr 2012   #4
BrightBlessings

Win7 Pro-64 Bit
 
 

Opened ok and was pretty quick in downloading.
My System SpecsSystem Spec
09 Apr 2012   #5
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by BrightBlessings View Post
Opened ok and was pretty quick in downloading.
Many thanks. appreciate that!
My System SpecsSystem Spec
09 Apr 2012   #6
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

sorry for delay john, yes it opened fine and speed was fine.
look fwd to hearing from you.
My System SpecsSystem Spec
Reply

 Website link returns strange messsage




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Transmission to strange website during startup
I don't know if this is the correct group for this discussion but during startup of my PC this morning, I was watching the resource monitor from Task manager/Performance and noticed that svchost.exe was attached to a 'odd character group.odd character group.akamaitechnologies.com . This only lasted...
System Security
What is you're Favorite website link you go too ?
Well I took some time to come up with a valid question for us members I want to see where or what is the most sites gone too based on prefrence I personaly go to these sites Immediantly after start up Seven Forums ,Justintv, Amd,Facebook, Newegg,Fry's ,walmart Those are the top sites i...
Chillout Room
Mail is in outbox when originated from link in vendor's website
I am using Outlook 2007. I click on a vendor's websites contact link . Outlook is launched and I compose the message. When I click on the send button, Outlook closes and the message just goes to the Outbox and will remain there until I reopen Outlook and manually send the message. Why...
Microsoft Office
CCEnhancer website down, does an alternate download link exist?
http://thewebatom.net/programs/ccleaner-enhancer/download-ccenhancer/ appears to be down for some time now :cry: do you know where I can find version 2.2 stable? :geek: p.s. download.com only seems to have 2.1
Software
Issue with a website and clicking on a link for a .do file
Hi. I just gone through this post and I was hoping someone can help me? I was looking at a website at work with a .do file extension and I decided it save the file, and open it in Dreamweaver to view its source code. Now, whenever I go to that website with a .do extension and click on a link, it...
Browsers & Mail
Strange error messsage when opening Pinnacles PCTV
What in the wide, wide, world of sports, does this message mean? Help, Bob Scott
Music, Pictures & Video


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App