Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Setup help


10 Apr 2012   #1

Windows7 Pro SP1 32 bit
 
 
Setup help

Hi all, I wonder if anybody can help explain how I should have Windows Live Mail set up?
I installed Windows7 Pro in July and I have tried about four other email services, non of which I could get working correctly, I settled on WLM as it seemed simple but I still have problems with it.
My ISP is Tiscali, which is now TalkTalk.


I do send and receive emails, & I have no prob receiving mails from lets say Travel Agents or other sites which I have registered with, but many of my close friends tell me they have sent emails, and I don't get them.


I have found a thread on this site with instructions on how to check the settings but they are a little different to mine, as I think I will have the latest version of WL mail.


On the drop down menu from the Blue button top Left, I click, Options > Email Accounts, in there I see my Tiscali Mail > and a VeriSign Internet Service??? with a port number of 389 ??
When I click on the properties, on the General Tab > Services and Advanced Tabs all are set correct.
Back to the menu, and the Mail Button, on the General Tab the top three squares are unchecked, the next three are all checked > In the ( If my PC is not connected box) I have “ Do not connect ” Under > Default messaging programs > the “This application is the default mail handler” button is Greyed out.
All the other tabs seem ok.
If anybody can see something amiss I will be most grateful, regards Robert.

My System SpecsSystem Spec
.

10 Apr 2012   #2

Windows 7 Pro with SP1 32bit
 
 

It would help a lot to solve your problem if you went to Tiscali Properties and then took a snapshot of all 4 tabs and upped them here. That is presuming that Tiscali is also your e-Mail Service Provider.
My System SpecsSystem Spec
10 Apr 2012   #3

Windows7 Pro SP1 32 bit
 
 

Hi Wanchoo, thanks for your quick reply, and yes tiscali is my email provider, I am not sure how to take a screen shot, but I'll have a try.
Regards Robert.
My System SpecsSystem Spec
.


10 Apr 2012   #4

Windows 7 home premium x64
 
 

Hi,
Tiscali were bought out by Talk Talk a while back, not that it's an improvement, in my opinion, but this may help you setup an email account with them (which you will be able to access with just about any mail client)
My System SpecsSystem Spec
10 Apr 2012   #5

Windows 7 Pro with SP1 32bit
 
 

Hi Robert,

It is quite easy and there is a tutorial on how to do it.

Amarnath Wanchoo


Quote   Quote: Originally Posted by tyler4402 View Post
Hi Wanchoo, thanks for your quick reply, and yes tiscali is my email provider, I am not sure how to take a screen shot, but I'll have a try.
Regards Robert.
My System SpecsSystem Spec
10 Apr 2012   #6

Windows 7 Ultimate SP1 64-Bit
 
 

My System SpecsSystem Spec
10 Apr 2012   #7

Windows7 Pro SP1 32 bit
 
 

Hi again, many thanks for your all help.
My pal rang this morning and told me that he had sent a mail, I don't think it will come now.
The mail prog I am using is windows live mail, there is also a windows mail, but I am led to believe that program is different to Live Mail.
I have had two sessions with Tiscali help so far but they haven't sorted my problem, all they seem to do is check the internet connection and make a new account.
I have managed to take some shots hope they ore ok.
My System SpecsSystem Spec
10 Apr 2012   #8

Windows 7 Ultimate SP1 64-Bit
 
 

The screenshots are fine, but I would advise you to hide the e-mail address in them before your Inbox gets full of spam.

Configuring Windows Live Mail as your E-mail server should be as simple as the screenshot below shows.

Name:  WLM.JPG
Views: 11
Size:  41.3 KB

Have you tried this automatic method rather than manually configuring WLM i.e. don't select "Manually configure server settings"?

Obviously, you'll need a Windows Live ID first.


My System SpecsSystem Spec
10 Apr 2012   #9

Windows7 Pro SP1 32 bit
 
 

Hi Seavixen32
Sorry I did not realise that I needed to delete my email address, but now you mention it : it makes sense, but I don't know how to do that now the pic's have been posted on the forum.
I was sort of hoping that something was wrong with the pic's as I have checked and re checked the settings for months, and can't find any reason why mail from my personal friends cannot get through.
I do have a Win Live id, are you suggesting that I delete the account I am using and create a new one using the Win live id in the email address bar?
Sorry I am a bit slow on this sort of thing, will that work with my Tiscali ISP address? Regards Robert.
My System SpecsSystem Spec
10 Apr 2012   #10

Windows 7 Pro with SP1 32bit
 
 

Hello Robert,

The screen-shots are excellent. From the screen-shots everything looks fine except that in my case the server requires authentication. Maybe that Tiscali doesn't.

What is strange is that some messages are coming and others are not. I am sure you have checked in the junk mail folder and those messages are not lodged there. For most servers the mail can be read on the web also. Have you looked up the messages on the Tiscali Web-Mail Page? Are the messages found there?

I had a similar problem with LavaBit Server. It showed the Seven Forums messages first then stopped showing them though they were being sent. Other messages were being received. In fact I even requested that the Forum Administration check this out and all was fine at their end. Then I complained to LavaBit. They tried to help but could not resolve the problem like Tiscali. So I changed my e-Mail ID in this Forum and there is no trouble since.

Therefore I suggest that you take a new e-Mail ID with Gmail. The message received by Gmail can be read on the Web or received in an e-Mail Client like WLM, as POP3 or IMAPI. If you want in POP3 then you have to configure WLM manually like I have done but IMAPI can get configured automatically.

I understand that joining Gmail is open at present but if it is not then I can send out an invitation to you. Gmail is about the best server and with it you shall have no trouble receiving messages from your friends and everyone else in WLM.

Amarnath Wanchoo
My System SpecsSystem Spec
Reply

 Setup help




Thread Tools



Similar help and support threads for2: Setup help
Thread Forum
RAID Setup - Alienware - A few setup questions? Hardware & Devices
Solved Tuner Setup - setup loops at accepting Channel Changer Media Center
Win7 Starter getting error on initial setup; locked in setup loop Installation & Setup
Solved Setup Installation & Setup
new setup PC Custom Builds and Overclocking
Setup Media Center
Where is setup log? Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:19 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33