Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User Profile Blocking Access to a certain website

10 Apr 2012   #1
ripplemon

Windows 7 Pro 64, Windows 7 Pro 32, Windows 7 Enterprise 64
 
 
User Profile Blocking Access to a certain website

There is a user in my office who needs access to a website. The site has been added to the "favorites bar" in IE. The user had access to this site last month and now when attempting to access site they recieve the error message "Internet Explorer cannot display the Webpage" When I log on as a different user, and user the same shortcut from the other users favorites the Web page opens normally.

I believe that this is a profile problem but unsure of how to address it. I don't want to delete the user profile.

The Machine is a Dell E6400 with Windows 7 and Office 2010, Internet Explorer 8


My System SpecsSystem Spec
10 Apr 2012   #2
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Thist it work from firefox or google chrome?
My System SpecsSystem Spec
10 Apr 2012   #3
ripplemon

Windows 7 Pro 64, Windows 7 Pro 32, Windows 7 Enterprise 64
 
 

I was able to berifly access the site through Firefox, but now I recieve the same results as before.
My System SpecsSystem Spec
10 Apr 2012   #4
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ripplemon View Post
I was able to berifly access the site through Firefox, but now I recieve the same results as before.
Is it user related or pc related?
My System SpecsSystem Spec
12 Apr 2012   #5
ripplemon

Windows 7 Pro 64, Windows 7 Pro 32, Windows 7 Enterprise 64
 
 

I believe that it is user related, I can log on as a different user and access the website just fine.
My System SpecsSystem Spec
12 Apr 2012   #6
2xg
Microsoft MVP

Win7 & Win8 64bit
 
 

Hello,

That might be a User Profile issue - if it's corrupted or you might want to check his/her Windows Hosts File C:\windows\system32\drivers\etc\ or %systemroot%\system32\drivers\etc\ . You may edit the Hosts File or reset it to the default setting.
My System SpecsSystem Spec
13 Apr 2012   #7
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ripplemon View Post
I believe that it is user related, I can log on as a different user and access the website just fine.
logon under same username/password on another pc. Same problem?
My System SpecsSystem Spec
13 Apr 2012   #8
ripplemon

Windows 7 Pro 64, Windows 7 Pro 32, Windows 7 Enterprise 64
 
 

I can use the username/password on another PC and access the website just fine. So the problem is with the local PC. I have removed cookies and clean out the temp files.
My System SpecsSystem Spec
13 Apr 2012   #9
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by ripplemon View Post
I can use the username/password on another PC and access the website just fine. So the problem is with the local PC. I have removed cookies and clean out the temp files.
other users on that pc also have problems?
My System SpecsSystem Spec
16 Apr 2012   #10
ripplemon

Windows 7 Pro 64, Windows 7 Pro 32, Windows 7 Enterprise 64
 
 

Other users are able to access web the same website. I have contaced the websites help desk, and they are of no help.
My System SpecsSystem Spec
Reply

 User Profile Blocking Access to a certain website




Thread Tools





Similar help and support threads
Thread Forum
The User Profile Service failed the logon. User profile cannot be load
Hi, at windows start i get the message "The User Profile Service failed to logon. User profile cannot be loaded". There was no known activity last time system was up and running and it was shut down normal. The desctop(HP) was delivered some years ago with V7 installed, ONE personal userID...
General Discussion
User profile service failed the log on. Can't access safe mode
Hiya all. Common problem user profile service failed the log on but I can't access safe mode to fix. Wireless and USB cabled keyboards won't go into safe mode by clicking f8. Have tried pressing the shift key during restart. Have tried loading 7 installation disk during start up and will not load...
General Discussion
cannot access password user profile
tried many times to access laptop the password says the user profile service failed the logon user profile cannot be loaded ' i can get in on safe mode but canged my password but it still wont let me in have put malware bytes on and cleared some bugs but it still wont let me in there are litte...
General Discussion
Unable to access user profile on Windows 7
When I try to log onto a user account it logs me into this screen on a temporary profile. http://i.imgur.com/r24iq.jpg This same problem happened about 1-2 months ago on the first user profile on the computer. My cousin and I searched google and all we could find was deleting 1 of 2...
General Discussion
user account blocking network access
I have 5 computers on 2 networks (home and Log Me In Hamachi2 VPN) and they can all connect to eachother flawlessly as long as none of them are logged on with my user account. I have a user account on 3 of the 5 PC's and when logged on to any of the 3 with my account and I try to access any of the...
Network & Sharing
The User Profile Service failed the logon. User profile cannot be load
I've searched for about a week now and have not found a solution. I followed the suggestions about the corrupt Profile and the .BAK SID, but neither are my situation. My SID is fine - I did manage to find a temporary fix. If I delete and recreate the user in Active Directory on the server it...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App