Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Emails from over one month ago DISAPPEAR on Outlook 2010! Help please

18 Apr 2012   #11
Barrie Lochrie

Windows 7
 
 




My System SpecsSystem Spec
.
18 Apr 2012   #12
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by Barrie Lochrie View Post
Yes David, emails are still on my laptop and on my phone and on my Windows Live account too.
Hi Barrie,

Sorry, I'm confused. When you say they are on your laptop what do you mean? You mean you can see them using a web browser?

Who is your email provider?

regards,
Golden
My System SpecsSystem Spec
18 Apr 2012   #13
Barrie Lochrie

Windows 7
 
 

Hello Golden,

I've got an old Laptop and a new PC. Both have Outlook 2010 installed on them Both are POP3 accounts. The old Laptop has the missing emails (basically anything before the 1st March) and the new PC had them too until this week when they seem to have disappeared.

They're not in archives or anywhere else that I can think of, but like I said, I'm not the greatest when it comes to technical stuff on Computers.
My System SpecsSystem Spec
.

18 Apr 2012   #14
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I just noticed something interesting...
When i click on one of my Inbox folders, I see "Filter applied" in the status bar.
This is an Inbox folder for an IMAP Gmail account...
That's the only folder/account where i see this, and i have several accounts/folders/and account types.

Not sure what this means, or if it might help with this issue.

When I hover over "Filter applied" it has a pop up baloon that says:
"The list of items in this folder is filtered. You may not see all items that are in this folder"

I didn't set up any filters (knowingly), and don't have any missing email issues that i know of...
I also have other IMAP accounts where i don't see this filter...

1st screen print shows where i see "Filter applied".
2nd screen print shows what i see when i click on "Filter applied".

Do you see "Filter applied" in the status bar for the account/folder with missing emails?

i use office 2010

Emails from over one month ago DISAPPEAR on Outlook 2010! Help please-outlook-scrprt-06.png

Emails from over one month ago DISAPPEAR on Outlook 2010! Help please-outlook-scrprt-07.png


My System SpecsSystem Spec
18 Apr 2012   #15
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Good suggestion David. I was looking at filters last night, but dismissed that.........I'm angling towards a setting at the email service provider end. Not sure who Barrie's email provider is at this stage............
My System SpecsSystem Spec
19 Apr 2012   #16
Barrie Lochrie

Windows 7
 
 

Well......... I've came intop work this morning and the emails have re-appeared?! Though I have a sub-folder in my Inbox and the emails from February are still not there!!

I'll try messing with these filter as suggested by David.
My System SpecsSystem Spec
19 Apr 2012   #17
Barrie Lochrie

Windows 7
 
 

Quote   Quote: Originally Posted by Golden View Post
Good suggestion David. I was looking at filters last night, but dismissed that.........I'm angling towards a setting at the email service provider end. Not sure who Barrie's email provider is at this stage............
It's my works email, Hostroute are the provider.

Like I say, all emails are visible on my old machine and on my phone, yet are not or were not on my new machine.
My System SpecsSystem Spec
19 Apr 2012   #18
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Hi Barrie,

Has your works IT administrator had a look at this?

Regards,
Golden
My System SpecsSystem Spec
19 Apr 2012   #19
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I just saw the last post from Golden, but I'll add my more confusing post anyway

I'm confused, please clarify...
The issue is with Work email.
You bought and own the laptops, so you install, configure, and maintain them.
You take your personal laptops into the Office (Work) and get email.

In the Office do you connect to a "Work" LAN?
Does the business use an Email server?
Do they have an IT department?
Can you get Work email at home, and if so, do you use VPN?
Do you use these laptops for both Work and Personal email?
My System SpecsSystem Spec
19 Apr 2012   #20
Barrie Lochrie

Windows 7
 
 

Quote   Quote: Originally Posted by Golden View Post
Hi Barrie,

Has your works IT administrator had a look at this?

Regards,
Golden
Hello Golden, I'm the IT dept! I'm self-employed
My System SpecsSystem Spec
Reply

 Emails from over one month ago DISAPPEAR on Outlook 2010! Help please




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Outlook 2010 not sending emails
I currently run Outlook 2010, I have already set up an email account. My problem is as follows; If I open Outlook, and wait till its fully loaded,i.e. its done a full sweep and downloaded any new emails, if I then try and send ( or even reply back to a new email, the following happens....
Microsoft Office
Outlook 2010 email accounts disappear or don't send receive
I use Outlook 2010 to process several email accounts. I noticed a few days ago that a couple of the email accounts had vanished from the list. I also noticed that one still present was not sending or receiving. I tried re-entering the password and when that didn't work I deleted and re-entered the...
Microsoft Office
How do I transfer emails from Outlook 2003 to Outlook 2010
Hi Folks This is my first post on the Windows 7 Forums I hope General Discussions is the correct place for my post. I will shortly be getting a new desktop pc with windows 7 home premium 64 bit. It will have Microsoft office Outlook 2010 on it. This will replace my current computer which...
Browsers & Mail
Outlook 2010: Some emails getting cut off
Strange error, A windows 7 64 bit PC with Outlook 2010. Some emails get cut off, meaning that if you send an email say with 100 lines in it, only half of it actually arrives to the recipient. Weirdly, it's not the FIRST time you send it but if you reply to having it sent back to you. Anyone...
Microsoft Office
Outlook 2010 won't send emails
I've searched the forum and while i've seen similar issues going on none of the other troubleshoot techniques seem to do the trick for me. I linked out look to a domain email address I have and I am able to receive emails with no issue. When I send emails it actually shows "inbox(1)" then...
Microsoft Office
Outlook 2010 Sent Mails Disappear From Sent Folder
Hello all, I decided to post my question here because to me, this is the most knowledgeable forum around :geek: I have looked left and right for an answer but can't find it. I have Outlook 2010 final and I have noticed that some (not all) of my sent emails don't end up in the sent...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App