Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Information Bar

18 Apr 2012   #1

Windows 7 Home Premium 64 bit SP1
 
 
Information Bar

Quite often I get this yellow information bar across the top of a page and when clicked it says that a security setting needs attention. Then I also get the exclamation mark or error in lower left corner of page.
Could someone please tell me what setting I need to change and where to find it please?
Thanks

My System SpecsSystem Spec
.

18 Apr 2012   #2

Windows 7 Professional x64 Service Pack 1
 
 

Quote   Quote: Originally Posted by veegee View Post
Quite often I get this yellow information bar across the top of a page and when clicked it says that a security setting needs attention. Then I also get the exclamation mark or error in lower left corner of page.
Could someone please tell me what setting I need to change and where to find it please?
Thanks
Please use the snipping tool to take a screenshot, so I can see what you're talking about: http://www.sevenforums.com/tutorials...-tool-use.html
My System SpecsSystem Spec
18 Apr 2012   #3

Windows 7 Pro-x64
 
 

I assume you're talking about a browser webpage?

The information bar is just that but I've never seen one that complains about my security settings. Most for me are Flash Player notices. (I only allow selected sites to use Flash.) This could be an attempt by the website to bypass security settings. The exclamation or error in the bottom left indicates that part of the website didn't load. This is usually scripts or code on the webpage that were suppressed due to security settings or Protected Mode. More info is needed to be specific.
My System SpecsSystem Spec
.


18 Apr 2012   #4

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Definitely post a snip. There are a lot of fake "security alerts" going around right now and they are no fun to clean up if you get caught. It may be nothing, but this is something I'd be sure of before clicking anything.
My System SpecsSystem Spec
18 Apr 2012   #5

Windows 7 Home Premium 64 bit SP1
 
 
Information Bar

I can't snip the info bar as I can't really remember which site I was on when it appeared. It's been on different sites and is a slim yellow bar across the top of the page, just below tool bar etc. Different times it will read:

An add on for this web site failed to run. Check security settings in Int. options for potential conflicts.
An add on for this web site failed to run, check security settings.
I.E. has modified this page to help prevent cross-site scripting.

I thought maybe it was an active x setting so snipped this if it helps at all.
Name:  Capture.PNG Active-x.PNG
Views: 5
Size:  17.3 KB

There must be something wrong with my settings because one time I got this:
Internet explorer has stopped running script. A script running on this page is causing your browser to run slowly. If it continues to run, your computer could become unresponsive.

Is there a site where you can get the proper security settings...I know nothing about scripts either. Hope this helps explain the above. Thanks.


My System SpecsSystem Spec
19 Apr 2012   #6

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

Without seeing the exact screen it is hard to say. I think the things you have investigated so far are good ones to keep an eye on.

I'd advise this for anyone, but I would make sure you have a good antivirus and anti-spyware package and that you keep it up to date. A lot of sites have poorly written code and can give script errors, but that could also be a sign of something rotten going on.

You might also try installing an alternate browser and see if you get the same type of warning with that.
My System SpecsSystem Spec
19 Apr 2012   #7

MS Windows 7 Ultimate SP1 64-bit
 
 

Well now if you can't remember when and where the problem occurred then the problem must not be frequent.

If the problem ever happens again, then here is how you snip:
Make a snapshot (Snip)
WIN | type SNIP | ENTER | New
Drag the cursor around the area you want to snip.
File | Save as | select save location and name | Save

WIN=key with the Microsoft logo on top.
My System SpecsSystem Spec
20 Apr 2012   #8

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by veegee View Post
.......
There must be something wrong with my settings because one time I got this:
Internet explorer has stopped running script. A script running on this page is causing your browser to run slowly. If it continues to run, your computer could become unresponsive..........
There is probably nothing wrong with your settings. There might have have been something wrong with the way that they website you were at the time was written.

Quote   Quote: Originally Posted by veegee View Post
.......Is there a site where you can get the proper security settings...
Some (maybe most) web browsers have one or more reset buttons. Each button resets various groups of settings. Let us know which browser and version you are using if you need help resetting stuff.
My System SpecsSystem Spec
20 Apr 2012   #9

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

what anti virus are you using?
My System SpecsSystem Spec
24 Apr 2012   #10

Windows 7 Home Premium 64 bit SP1
 
 
Inforation Bar

Here is an example of the Info. Bar in question. Guess I was getting so many of them that I began ignoring them as the web sites didn't seem out of the ordinary.

Information Bar-capture-info.-bar.png

I am using Avast free, MBAM pro, SAS, spywareblaster, Win. Defender, Win. firewall and I.E. 8.

Will resetting I.E. reset the security settings to the safe & recomended settings or change other settings all over the place?
I have never changed any sec. settings on this PC.

My original question was that I would like to know what I am supposed to change & where?
BUT the weirdest thing is that when I go this particular site again, the blinkin Info. bar is not there....maybe I do have gremlins on this PC!!!
Thanks for your patience & help.

Haven't tried an alternate browser yet...deciding on which one.


My System SpecsSystem Spec
Reply

 Information Bar





Thread Tools



Similar help and support threads for2: Information Bar
Thread Forum
Solved SSD Information Hardware & Devices
Solved Need information General Discussion
avast information System Security
information Drivers
Need Some Information General Discussion
add oem information Customization

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33