Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 Loses 'New Tab' setting option..


18 May 2012   #11

Win7 Prem 64bit
 
 

Well, addons aren't the issue. The only enabled ones are Adobe, Google, Microsoft, and Norton Identity Protection. I might not have been very specific, lemme see if I can do this properly. The setting for the New Tab option only self-changes when the ENTIRE SYSTEM is shut down (which, in truth is a rarity unless I'm dealing with updates). Since my last post I've been poking around (without changing anything, lest I really bugger this up) and the setting is fine closing and reopening IE itself; I usually leave it open 24/7 with the system on anyway. It records browsing history fine, displays most active sites perfectly, heck it even keeps my browsing history upon reboot.

The ruddy setting won't stick though.



I have no clue if my XMTuner is interfering with anything. I had to write a powercfg/requestsoverride for it so, since it's proven to mess with screensavers/idle timers in Windows 7 I'll naturally point my finger at that. This issue is just annoying, 'cause nobody else has even heard of it.

I do appreciate your assistance in this; we'll get 'er fixed eventually.

is the story of my life with computers.

My System SpecsSystem Spec
.

18 May 2012   #12

Microsoft Windows 8.1 Pro 64-bit
 
 

You could attempt to uninstall it to see how the computer performs without it. That way you could be one step closer to your answer. Just reinstall it if nothing happens.
My System SpecsSystem Spec
26 May 2012   #13

Win7 Prem 64bit
 
 

Nope, still nothing. Went through the mayhem of uninstalling and installing both IE9 and XMTuner. Rebooted twice and it still didn't want to behave.

Odd. Maybe it's fixed in IE10, whenever it comes out.

EDIT: Well, this is a surprise. I took a look at all of my ActiveX Controls and behold, one from Adobe that IE9 reports as Unverified. I disabled it -after my command bar quit working- so we'll see that happens now. Got my command bar back though, so that's a plus.
My System SpecsSystem Spec
.


09 Jul 2012   #14

Windows 7 Home Premium X64
 
 
AVG Toolbar can cause this

I had the same problem, and after a bit of "Googling" i found that AVG Toolbar can cause this. I followed the instructions from the links below and the problem went away.

Do you use AVG?

Read this first:
IE9 Tabbed Browsing Option Reverts On Log Off Or Computer Restart
Then follow this instruction:
How to uninstall AVG Security Toolbar | FAQ | AVG Worldwide
My System SpecsSystem Spec
09 Jul 2012   #15

Microsoft Windows 8.1 Pro 64-bit
 
 

Generally, you do not want anything installed with the words, "toolbar" in them. IE9 is complete without any additional toolbar.

Jim, I'm glad it is working for you now.
My System SpecsSystem Spec
Reply

 IE9 Loses 'New Tab' setting option..




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33