Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: IE9 Loses 'New Tab' setting option..

18 Apr 2012   #1
Steve11mg

Vista,32bit
 
 
IE9 Loses 'New Tab' setting option..

I know this has been covered before.. Except, "why" do I have to go into Internet Options> Tab Settings> and 'Set' the "The new tab page' option, EVERY TIME IE9 IS OPENED upon start-up of the browser? CAN this be a PC Tune-up Tool losing my
settings 'for me?' each time it "checks for errors"?
I do prefer the New Page Option... but having to set my computer every time is making it lose it's appeal..."m" Anyone have any ideas?
Thanks, Steve.


My System SpecsSystem Spec
.
19 Apr 2012   #2
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Steve, Welcome to Sevenforums!

It is possible, cause I don't have that problem. 'Tune-up' tools might not be the best idea, as any tool you might need comes with windows 7, and any other tool seems to mess with more than it should and fixes less than it could.
My System SpecsSystem Spec
19 Apr 2012   #3
Steve11mg

Vista,32bit
 
 
IE9 Loses 'New Tab' setting...

Hi DustSailor, Thanks for the welcome! Even though I haven't graduated to using
Windows 7; Vista 32 is what I'm [putting up with?] running at the moment. Your
comment about the 'Tune-up' tool is interesting... which is why I mentioned it in my first post. However, from what I've heard, 7 has lost all the "hang-up's" that
Vista had [& I'm still getting to grips with -even after 3 1/2yrs!]
Thanks, Steve.
My System SpecsSystem Spec
.

19 Apr 2012   #4
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Both Vista and Windows 7, when fully updated, do not have any hangups other than what may be installed on them. Have you tried removing the tune up tool to see if it is what is causing the problem?
My System SpecsSystem Spec
19 Apr 2012   #5
Steve11mg

Vista,32bit
 
 

Hi DustSailor, Funny you should mention that... I thought this 'particular' tune-up tool was actually "slowing down" my computer [a paid for tool & all!] so, I removed it- to no real benefit. Rang them up to make a query and they were upset with me doing my own diagnostics and questioned my 'loyalty' to their product...! But, yes, I have thought about it!.. Since I've booted up this morning, [my time] my IE9 Tab Settings have gone back to Default. "A blank page..." ...and what are you supposed to "do" with a "blank page"... ? Steve
My System SpecsSystem Spec
19 Apr 2012   #6
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Any company that questions your loyalty instead of acting professionally in my opinion is a tosser and obviously desperate. Do an SFC scan: SFC /SCANNOW Command - System File Checker - tutorial created by Brink

Could you by any chance have another program causing this problem? You might try resetting IE. Use this tutorial and disable add-ons as it suggests to see if there is a conflict there, and also reset IE: Troubleshooting Internet Explorer Issues - tutorial crreated by Capt.Jack Sparrow
My System SpecsSystem Spec
19 Apr 2012   #7
Steve11mg

Vista,32bit
 
 
IE9 Loses 'New Tab' setting option...

Hi DustSailor, Hey thanks for the links, tips & tricks! I knew I'd come to the right place to get help [rather than the time consuming trawling the web.. lost cause!]
And.. ahem, PLEASE EXCUSE ME I only find out that there IS a Vista Forum...
YES! I have been called worse than "Slow" before!! But I appreciate your help
IMMENSLY! Thanks, Steve.
My System SpecsSystem Spec
19 Apr 2012   #8
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Yessir!: Vista Forums
My System SpecsSystem Spec
17 May 2012   #9
DriverJim

Win7 Prem 64bit
 
 

Right, well my issue is that the settings are lost when IE is closed. Beyond that, after changing the setting from "A Blank Page . . ." to "The New Tab Page . . ." (and, yes, making certain to click OK) it works like it should when I open new tabs. It just gets real old after every reboot ot have to reset this setting.

I'm running Win7 Home Premium 64bit on a HP Pavilion Notebook.
My System SpecsSystem Spec
17 May 2012   #10
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Jim, as stated above, try resetting IE using this tutorial that I provided to steve (by Capt.Jack). The microsoft fix-it might help in this area to fix your problem automatically. Be careful to read the warning at the bottom.

If that doesn't work, or you have settings that you do not want lost, let me know, and I will help you further
My System SpecsSystem Spec
Reply

 IE9 Loses 'New Tab' setting option..




Thread Tools




Similar help and support threads
Thread Forum
Windows 7: Can't change setting System Properties > network ID setting
I am trying to add a refurbished HP system to my menagerie. It had Windows 7 Pro (64bit) installed when I got it. I went through the setup without any problems, created a user account for myself (Lewis), set the system name to TestPC and started installing and testing some software. Simple...
Network & Sharing
Can't change setting System Properties > network ID setting
I'm trying to set up a Synology NAS for my home network, however I can only access via the Synology utility and through a browser using the internal IP address. It does not otherwise appear on my network; I can't ping it, map drives to it by any method, etc. Googling suggests that this problem...
Network & Sharing
Registry Setting, Group Pollicy Setting, Explanation
Not everyone will be interested, but: I've found a reference to a MSDN site which provides useful info. Did you ever want to know or need to know the correspondence between a registry setting and a group policy setting? I just wish this had existed earlier. I'm giving the link to John...
Performance & Maintenance
Windows Task Manager Loses Shut down Option Why? Bug?
Hello Everyone, I don't know why this happens, but the Windows Task Manager loses the shut down option. Any reason why? Can it be a bug? Thank you all for your help
General Discussion
Internet option setting
Hi Guys, I'm guessing this is more a 2008 server question so point me to a decent forum if you know of one. Just in case someone knows though, I need to push an address out to everyone's machine, 90% Windows 7, which needs to be placed in the location on the image attached. Apart from...
Network & Sharing
Windows 8 to have restore to factory setting option and other features
Source
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:22.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App