Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to certain websites (Browser/Connection Independent)

20 Apr 2012   #1

Windows 7 Home Premium 64-bit
 
 
Unable to connect to certain websites (Browser/Connection Independent)

Hi,

I have been struggling with accessing certain websites while using my laptop, HP Envy 14; Intel i5 CPU; Windows 7 Home Premium x64. For example, while I am able to navigate to Google, performing a search containing the word "statistics" results in a deactivation of google `instant' and a "Problem loading page" error that prevents me from accessing the search results. There are many other such 'keywords' that result in the same thing. The problem is not limited to google (yahoo, ask, or virtually any search engine gives the same). The "Problem loading page" error is not even limited to searches, as it occurs for certain websites too, though indirectly through searches as that is how I locate most of the websites I visit. I was using Firefox 11.0 when I first noticed this issue, but it is the same if I switch to IE9.

The problem is not limited to my home internet connection, but occurs for every network I connect to. Interestingly, if I run a web browser through my Virtual Linux machine the problem disappears and I have no issues connecting to any websites. I have tried running SpyBot S&D to see if it was a malware issue and CCleaner to see if it went away if I cleared all my old settings / temporary files. Unfortunately, neither helped. I hope to be able to solve this problem as it is extremely aggravating, as I don't really know what the cause could be. If you have any suggestions, or need any information, let me know. I ran HijackThis and attached the log file.

Also, I checked the 'hosts` file using HijackThis additional tools and it was empty.

Thanks,
Brian



Attached Files
File Type: log hijackthis.log (18.4 KB, 11 views)
My System SpecsSystem Spec
.

22 Apr 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums bdizzle329. Try this, it will reset the hosts file to Windows default.

Copy and paste these lines in Note pad.

Code:
@Echo on
 pushd\windows\system32\drivers\etc
 attrib -h -s -r hosts
 echo 127.0.0.1 localhost>HOSTS
 attrib +r +h +s hosts
 popd
 ipconfig /release
 ipconfig /renew
 ipconfig /flushdns
 netsh winsock reset all
 netsh int ip reset all
 shutdown -r -t 1
 del %0
Save as flush.bat to your desktop.

Right click the .bat file and choose Run as Administrator. Your computer will reboot itself.

See if that helped. A Guy
My System SpecsSystem Spec
22 Apr 2012   #3

Windows 7 Home Premium 64-bit
 
 

Hey A Guy. Thanks for the welcome.

So, I tried the running the flush.bat (as administrator), but the problem persists. Based on your experience, what are typical causes for these types of problems? Thanks for your help.
My System SpecsSystem Spec
.


22 Apr 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

A malware infection is a definite possibility. Since your linux connects and works fine, it may not be an internet issue. I would d/l and install Malwarebytes, and scan in normal mode, and safe mode. You can also easily perform a clean start to see if there is an obvious conflict.

Troubleshoot Application Conflicts by Performing a Clean Startup

A Guy
My System SpecsSystem Spec
Reply

 Unable to connect to certain websites (Browser/Connection Independent)




Thread Tools



Similar help and support threads for2: Unable to connect to certain websites (Browser/Connection Independent)
Thread Forum
Solved Unable to connect to wired connection on clean W7 install Network & Sharing
Unable to connect to server browser problem. Browsers & Mail
Unable to connect to many websites - please help Browsers & Mail
Unable to connect to Ad-hoc connection Network & Sharing
Split IE Browser in two separate fully independent windows Browsers & Mail
Cannot login to certain websites in any browser Browsers & Mail
unable to connect to internet or find connection, ethernet, please help! Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:13 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33