Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Chrome showing Aw,Snap!

25 Apr 2012   #1
3 Ak 3

Windows 7 Ultimate X64
 
 
Google Chrome showing Aw,Snap!

While i was using the chrome the internet went down and so i closed Google chrome and when i open the chrome next time it shows "Aw,Snap! Something went wrong displaying this web page. To continue, reload or go to another page".
I tried settings, extensions,etc.. but for all these option the same message displays.
I tried to re-install chrome but no use same error !!!!!

Suffering via other browsers are possible..




Attached Thumbnails
-aw-snap.jpg  
My System SpecsSystem Spec
.

29 Apr 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums 3 Ak 3. See if the instructions HERE help you. A Guy
My System SpecsSystem Spec
30 Apr 2012   #3
3 Ak 3

Windows 7 Ultimate X64
 
 

thanx sir
My System SpecsSystem Spec
.


30 Apr 2012   #4
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Let us know if it works for you. I see mention of an issue that Kaspersky's TDSSKiller will fix as well.

Anti-rootkit utility TDSSKiller

You can run it even if you don't have this isuue. It will cause no problems, and it's always good to check. A Guy

P.S. No need to call me sir A Guy or Bill will do
My System SpecsSystem Spec
01 May 2012   #5
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by 3 Ak 3 View Post
thanx sir
Quote   Quote: Originally Posted by A Guy View Post
P.S. No need to call me sir A Guy or Bill will do
Huh ... I still have to call him "Sir". Or "Your Excellency". Or "Your Supremeness".
My System SpecsSystem Spec
01 May 2012   #6
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Quote   Quote: Originally Posted by marsmimar View Post
Quote   Quote: Originally Posted by 3 Ak 3 View Post
thanx sir
Quote   Quote: Originally Posted by A Guy View Post
P.S. No need to call me sir A Guy or Bill will do
Huh ... I still have to call him "Sir". Or "Your Excellency". Or "Your Supremeness".
Yes, but you were impudent when we 1st met!

A Guy
My System SpecsSystem Spec
01 May 2012   #7
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by A Guy View Post
Quote   Quote: Originally Posted by marsmimar View Post
Quote   Quote: Originally Posted by 3 Ak 3 View Post
thanx sir
Quote   Quote: Originally Posted by A Guy View Post
P.S. No need to call me sir A Guy or Bill will do
Huh ... I still have to call him "Sir". Or "Your Excellency". Or "Your Supremeness".
Yes, but you were impudent when we 1st met!

A Guy
Ahh ... that explains it. All this time I thought you called me impotent.
My System SpecsSystem Spec
Reply

 Google Chrome showing Aw,Snap!




Thread Tools





Similar help and support threads
Thread Forum
Google Chrome Aw Snap! Error persistent regardless of what I do!
Yesterday and today Google Chrome has started randomly closing pages and throwing me to a blue screen saying: Aw Snap! Something went wrong while trying to display this webpage. To continue, reload or go to another page. This occurs of random pages such as facebook, twitter, youtube, amazon and...
Browsers & Mail
Google Chrome Not logging into Google account, white screen
Before I even say anything, I have tried to reinstall Chrome 3 times and the problem still stands. So my problem is that when I try to login to my Google account on Google Chrome, the web page goes white and Chrome does not log in. The steps I took are as follows: It starts on the regular...
Browsers & Mail
Square symbols showing up in volume mixer and google chrome
It's always done this i looked around and saw that maybe another program could be conflicting with it, and something about the font maybe being corrupt. Could be it, or maybe it's an easy fix? In google chrome it seems japanese symbols or any type of foreign language shows up as ☐☐☐☐'s in the...
General Discussion
Google Chrome 21 (Last Version) Thumbnail Is Not Showing
http://imageshack.us/a/img842/3918/84199809.png Any Comment For Help Me. ? I Restart & Delete Data Many Time But It Still Not Showing
Browsers & Mail
Continually get 'Aw, Snap!' message in Chrome at random
I've been having this issue with Chrome for a while now. At first I was using just Chromium because I'd rather have that then the Google branded version of it, and everything was going great but then I started experiencing the 'Aw, Snap!' message at random. I thought it was maybe an outdated plugin...
Browsers & Mail
Google Chrome 6 Not showing Images correctly?
Hey Guys. I have a problem with google chrome, It won't show images properly.. It show this red and blue icon.. LOOKS like this.. Thanks in advance! :D
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:56.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App