Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: https looping error on one site and its growing to others


28 Apr 2012   #1

Windows 7 64 bit pro
 
 
https looping error on one site and its growing to others

I watch videos from this site
Poker Netcast | Live At The Bike | LABT

Their login is https. Ive been in IT for 15 years and even this has stumped me.

When I go to login in IE9 starts looping from the login page to the https page and back to the original page and never ends. I load firefox, same issue. I load Crome, it worked for 1 day then same issue. It used to login in fine last week. It logs in fine on my 2 other PCs and my Kindlefire.

I have checked for viruses with Avast and A-Malware Bytes in safe mode - nothing. These 2 pick up 98% of stuff. Personally I dont think its a virus

in IE9 - Deleted browsing history, cookies, temp internet files, everything under the Geneeral/Browsing History section. Did a disk cleanup, put the site inthe trusted zone, turned off popup blocker just in case, Cleared SSL state, Reset IE9. Zippo

I have not done a check disk. Which I will try next. And now its affecting another site in which I download secure information.

I am not a super expert on SSL and https. Any thoughts appreciated.


My System SpecsSystem Spec
.

28 Apr 2012   #2

Windows 7 64 bit pro
 
 

With iexplore.exe -extoff it works fine

I disabled ALL addons and reloaded IE normally it didnt work.

So now I am at a dead end.

Any hidden functions that seems to affect all browsers that I dont know of?

Restore point was corrupted BTW.

Found a restore point from 3 weeks ago... no deal, same problem
My System SpecsSystem Spec
Reply

 https looping error on one site and its growing to others




Thread Tools



Similar help and support threads for2: https looping error on one site and its growing to others
Thread Forum
Solved Windows Update Client failed to detect with error 0x80070bc9 - Looping Windows Updates & Activation
Solved Is https://www.siteadvisor.com/ real site? System Security
HTTPS error every time General Discussion
Cannot log into particular https site General Discussion
Can't login to https site Browsers & Mail
Cant' change domain on https site Network & Sharing
Solved script error on site Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:25 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33