Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2010 Outlook won't send

28 Apr 2012   #1
balley65

Windows 7 Home Premium 32bit
 
 
2010 Outlook won't send

Outlook won't send emails. I get "sending reported error (ox8004010f): The operation failed. An object could not be found." I see other has had the same issue and solution to the problem.


My System SpecsSystem Spec
.
30 Apr 2012   #2
balley65

Windows 7 Home Premium 32bit
 
 
No help

Guess no one knows how to fix the problem.
My System SpecsSystem Spec
30 Apr 2012   #3
balley65

Windows 7 Home Premium 32bit
 
 

Nice support Microsoft.
My System SpecsSystem Spec
.

30 Apr 2012   #4
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

You can do a Google for ox8004010f

From what I found it seems like it's probably a problem with the Offline Address Book.
My System SpecsSystem Spec
01 May 2012   #5
balley65

Windows 7 Home Premium 32bit
 
 

I'm using Outlook 2010 on my home computer and can't find Offline Address Book. I have google for days and still can't find a solution. If Microsoft had any customer service they would have page of solution since it seems to a constant problem.
My System SpecsSystem Spec
01 May 2012   #6
DavidE

Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
 
 

I don't have an Offline Address Book either.

You could try doing an Office repair and see if that fixes it.
This tutorial has instructions for doing a repair.
Programs and Features - Uninstall or Change a Program

Beyond that the only thing I can think of is to uninstall/reinstall Office.

Either way, I suggest backing up your data before doing a repair or reinstall.
My System SpecsSystem Spec
02 May 2012   #7
bigmck

Windows 7 Home Premium 32-Bit - Build 7600 SP1
 
 

Quote   Quote: Originally Posted by balley65 View Post
Nice support Microsoft.

We are not Microsoft. We are just a bunch of guys trying to help people like yourself with problems.
My System SpecsSystem Spec
03 May 2012   #8
JMH

Win 7 Ultimate 64-bit. SP1.
 
 

My System SpecsSystem Spec
Reply

 2010 Outlook won't send




Thread Tools




Similar help and support threads
Thread Forum
I want Outlook 2010 to only send mail
I have been looking everywhere and can't find a way to setup Outlook 2010 to only send emails and not receive any. I have a cloud RDS server and I'm running a program that uses Outlook to send emails, but the problem is that i don't have a lot of space on the server so I would like to stop outlook...
Microsoft Office
Outlook 2010 won't send - straight to outlook
When I'm at work outlook 2010 will send e-mails without any problems. When I go home after work and try to send an e-mail, they go straight to the outbox folder. They won't send until I'm back at work the following day. I don't understand. Any help will be appreciated. Thanks
Microsoft Office
Outlook Connector (Outlook 2010) Won't send/receive
Hi, I've just started using Outlook 2010 instead of WLM 2010, because it is getting too slow and really bugging me. I'm able to send/receive mail from a web account (from a website I administrate), my Gmail and ONE windows live account, but my main email (the second windows live account) just...
Browsers & Mail
Outlook 2010 won't send emails
I've searched the forum and while i've seen similar issues going on none of the other troubleshoot techniques seem to do the trick for me. I linked out look to a domain email address I have and I am able to receive emails with no issue. When I send emails it actually shows "inbox(1)" then...
Microsoft Office
Outlook 2010 won't send
Hi I have Outlook 2010 on Win 7 32 bit. I keep getting the sending error in the attachment. I have spent an hour on the phone with my ISP checking and double checking settings and everything is as it should be. I have also tried disabling all add ins and this has not helped. Any suggestions?
Browsers & Mail
Outlook 2010 Won't Send
Since upgrading, I can't send from my Work account. It just times out. The account is IMAP connected by SSL. No problems when I used 2007 and I just sent from my phone so I know the account is working. Settings haven't changed and are correct. I've tried disabling all add ins. Any ideas?
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:36.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App