Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: email body shown as attachment

24 May 2012   #31
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by Sebastian42 View Post
Luckily all the information was still there when I re-opened Internet Explorer !

I have thought of, but not yet DONE a re-install of W.L.M. One reason for my hesitancy is a fear of loss of data. If you can give me a method of doing this procedure that does not interfere with my email store and contacts list, then I'm willing to try it.

I could see 'My system specs' in all the posts when I read this website, but now that I am replying, I can NOT see them. More importantly, not in THIS POST WINDOW.
Follow the steps here: How do I import and export email, contacts, and calendars with Windows Live Mail? - Import Email Messages or Back Up and Restore Windows Live Mail (Click on show all and scroll down for the steps)

This may also be of help:http://www.trickyways.com/2010/10/ho...2011-messages/

System specs are shown when you click that arrow: see attachment.




Attached Thumbnails
email body shown as attachment-capture.png  
My System SpecsSystem Spec
.
24 May 2012   #32
Sebastian42

Win7 Ultimate x32
 
 

I noticed that not only MY System Specs showed when I clicked in the right place, but so are yours in YOUR posts. THAT is solved !
A lot of water has passed under the bridge since we last exchanged messages :
I think I had told you that another problem had developped in W.L.M. - I was unable to delete some messages in my junk folder. Research suggested deletion of the mail store and that relaunching of W.L.M. would rebuild the mail store - and then I'd be able to delete them. So I cloned my system to another drive and deleted the mail store, only to find that it was NOT recreated. Since the data was gone, I thought I had nothing to lose by trying to re-install W.L.M. So I uninstalled W.L.M. and tried to re-install it from a standalone version of Windows Live Essentials, but that got aborted by an error "Couldn't install Mail. An unknown error occurred : 0>o80040605
Source: WLXSuite" So I went back to the source of the clone without any progress.
My System SpecsSystem Spec
24 May 2012   #33
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Hello Sebastian42

I've researched on your problem and seems like there is no stable fix for your 2nd issue. So suggest a Repair Install

I've called for help, lets see where this goes. . will post back when i find something.

Good luck
My System SpecsSystem Spec
.

24 May 2012   #34
Sebastian42

Win7 Ultimate x32
 
 

To make sure we are not at cross-purposes - what 2nd problem is there no stable fix for ? (inability to delete SOME emails for the Junk folder ?)

Are you suggesting a repair-install for Win7 rather than for W.L.M. ? - I noticed that there was a repair option in Windows live Essentials.

I don't understand : "...a 2nd thread ...URL... for the error you are getting now".
My System SpecsSystem Spec
24 May 2012   #35
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

by second issue i meant this part.

Quote   Quote: Originally Posted by Sebastian42 View Post
So I uninstalled W.L.M. and tried to re-install it from a standalone version of Windows Live Essentials, but that got aborted by an error "Couldn't install Mail. An unknown error occurred : 0>o80040605
Source: WLXSuite" So I went back to the source of the clone without any progress.
Quick question: Do you have wlm installed now or is it uninstalled?
My System SpecsSystem Spec
24 May 2012   #36
Sebastian42

Win7 Ultimate x32
 
 

On the CLONE that I made of this system, WLM was UNinstalled and then failed to re-install. What I'm writing you from, has not been 'touched'.
My System SpecsSystem Spec
24 May 2012   #37
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Quote   Quote: Originally Posted by Sebastian42 View Post
On the CLONE that I made of this system, WLM was UNinstalled and then failed to re-install. What I'm writing you from, has not been 'touched'.
Okay thanks.

Since you're on the "untouched" clone, download and install a fresh copy of windows live from here Download Windows Live Messenger 2011 (15.4.3555) - FileHippo.com choose the ones you want to install.

Let us know how it goes.
My System SpecsSystem Spec
24 May 2012   #38
Sebastian42

Win7 Ultimate x32
 
 

I have experimented with Messenger before and REALLY DO NOT want to go that way.
I also tried Thunderbird. I messed with email clients for a month or more at the beginning of the year and have decided that W.L.M. is the way to go.
My System SpecsSystem Spec
24 May 2012   #39
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

You don't have too install anything else then. deselect the rest and just download windows live mail from it.
My System SpecsSystem Spec
24 May 2012   #40
mart44

Windows 7 Home Premium 64-bit SP1
 
 

Quote   Quote: Originally Posted by Sebastian42 View Post
I thought I had it licked, but the phenomenon keeps coming an going, in a way that to me looks inconsistent. So I have a screen shot for you now.
In the meantime, some emails in my junk folder now refuse to be deleted for an 'unknown reason'.
That looks like the sort of thing that happens when you opt to read messages in plain text only. When implemented, the body of the message appears as plain text and hyperlinks. The HTML part is put in a file and positioned just as shown in your screenshot. Occasionally though, an e-mail doesn't have any plain text content to display. Then the e-mail looks just the same as your screenshot (no body text/hyperlinks).

That might be useless information but since no luck so far, you could just look into this setting. Maybe tick the box and apply and untick the box and apply. See if it might give things a kick.

Options > Mail > Read (tab) > Read all messages in plain text.
My System SpecsSystem Spec
Reply

 email body shown as attachment




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
difference skydrive and email attachment
Is there a big diffrence between uploading information on Skydrive and just sending an email attachment to someone directly? :)
General Discussion
Email body mysteriously disappearing!
Not sure where to begin on this one. A clients outgoing emails have started ditching the body text before arriving at the recipient end. Everything else arrives, attachments etc. They use Outlook 2003 on Win 7. The problem happens rarely but enough to make it embarrassing and it can...
Microsoft Office
HELP: how can I make windows live mail 2011 show the email body again
I am using Windows Live Mail 2011 but for the last weeks it has not shown any email body information, only attachments in text or html form, which do open when you click on them. It takes a long time for it to decide what to show, and after reading up on the net, it seems to be a common...
Browsers & Mail
Notepad email attachment problem
Hi I'm not entirely sure this is the best forum for this but couldn't see anywhere else. When you're posting/submitting articles/posts for possible posting on other sites they often ask you to submit it in plain text (Notepad) form by way of an email attachment. I've noticed recently...
Browsers & Mail
OLK 07 subject heading in the body of the email from a auto response.
I have setup a auto response for a particular mailbox In the auto response email I want the subject heading to appear in the body of the email. Does anyone know any strings or code I need to put in
Microsoft Office
Outlook -Add vcard attachment to every new email
I am trying to add my vcard to every email i send out, however i do not want it to appear in my signature. Does anyone know how to do this?
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:29.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App