Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail won't forward embedded images

21 May 2012   #1

Windows 7 Ultimate x64
 
 
Windows Live Mail won't forward embedded images

I am using Windows 7 [x64] and Windows Live Mail. When I receive an email with pictures embedded in them I can read them fine, but when I go to forward I get this message:

One or more of the pictures in this message could not be found. When you send this message these pictures will not be included. Are you sure you want to send this message?"

I have already turned off firewalls and my anti-virus with no remedy. I also Live Mail Options/Mail/Compose and UNchecked the Photo emails box, closed WLM and opened it again, but still have the same problem.

Please advise.

My System SpecsSystem Spec
.

22 May 2012   #2

Win7 Pro-64 Bit
 
 

This appears to be a problem with WLM 2011 version. You may have to send the email as an attachment. Have a read here. Windows Live Mail won't forward embedded pictures - Microsoft Answers

Hope this is of help to you.
My System SpecsSystem Spec
22 May 2012   #3

Windows 7 Ultimate x64
 
 
Thx, but...

Thanks for the suggestion. I've done this, but the email merely forwards with an "eml" file attachment which cannot be opened while WLM is opened already. Besides, other users may not be tech savvy at all, so this solution has huge drawbacks. If there isn't a clear answer I suppose I can change email clients; it's just that I've grown used to this one.

Has anyone had this problem and tried uninstalling WLM and reinstalling? The problem seemed to occur when I installed Live Essentials.
My System SpecsSystem Spec
.


22 May 2012   #4

Win7 Pro-64 Bit
 
 

Sorry that was of no help to you. As I use the 2009 version am not familiar with the newer one, maybe you could try a Repair of WLM. Go to Control Panel/Programs and Features and click on Windows Live Essentials and select repair. If you get no joy from that maybe try another email client, thunderbird work well.
My System SpecsSystem Spec
22 May 2012   #5

Windows 8 Pro w/MC 32-bit
 
 

I'm also using the 2009 version of WLM which does not have the forwarding problem. There should be a simple workaround for 2011 if there are not too many pictures: Just save them from the original email and then use the Insert/Image/Inline option to put each saved picture at the cursor location within the forwarded email body.
My System SpecsSystem Spec
22 May 2012   #6

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by roncerr View Post
I'm also using the 2009 version of WLM which does not have the forwarding problem. There should be a simple workaround for 2011 if there are not too many pictures: Just save them from the original email and then use the Insert/Image/Inline option to put each saved picture at the cursor location within the forwarded email body.

This works well if there aren't many photos, but there are times this can be very cumbersome. It seems many people are having the same issues as me. You'd think Microsoft would fix it. How hard can it be?
My System SpecsSystem Spec
23 May 2012   #7

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by BrightBlessings View Post
Sorry that was of no help to you. As I use the 2009 version am not familiar with the newer one, maybe you could try a Repair of WLM. Go to Control Panel/Programs and Features and click on Windows Live Essentials and select repair. If you get no joy from that maybe try another email client, thunderbird work well.

Uninstalled Essentials and reinstalled, but problem persists. I guess this is a good time to switch to Thunderbird. Thanks again.
My System SpecsSystem Spec
25 Jul 2012   #8

Windows 7 x64
 
 

I have the same problem. WLM was great until this problem with forwarding the pictures. I will also look for new email client. One would think Microsoft could do better than this.
My System SpecsSystem Spec
08 Dec 2012   #9

Windows 7 64 bit
 
 
Problem forwarding embedded photos in Windows 7

The problem has nothing to do with Windows 7. The problem is with Windows Essentials 2011. The same problem exists with Windows Vista and Windows Essentials 2001. On my laptop using Windows 7 OS. Iuninstalled Windows Essentials 2011 and installed Windows essentials 2009, and photos forward just fine again. Beofore you uninstall Windows Essentials, be sure to export your email addresses to a file in "Documents" or to some digital media like, a CD, or USB thumb drive, because uninstalling Windows Essentials will wipe them out. You will then have to import them into Windows Essentials 2009. Ifyou have activated automatic uopdates for Windows, you may also have to modify your settings to have the service ask your apprval on any Windows update installation, or Windows may, again simply update to Essentials 2011.

I don't understand why Microsft changed this feature in Essentials 2011.
My System SpecsSystem Spec
Reply

 Windows Live Mail won't forward embedded images




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33