Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Does the Internet Explorer 9 back button not work correctly for you?


View Poll Results: Does the Internet Explorer 9 Back button work for you?
Yes 17 45.95%
No 12 32.43%
I don't use Internet Explorer 9 8 21.62%
Voters: 37. You may not vote on this poll

31 Dec 2012   #21

win 7 64 bit
 
 
Guessing by learner

Are you using back button when actually on new window (which can see by hover on task bar) for which my understanding is no where to go back to in the window you are in sometimes ,so just close that window and goes back to previous window.


My System SpecsSystem Spec
.

31 Dec 2012   #22

windows 7 home premium 64 bit
 
 

Hi

Have read a few articles about the back button problem and used TOOLS - COMPATIBILITY SETTINGS and this seems to have worked for me.

Hope this may be of some small help!??

Rich
My System SpecsSystem Spec
02 Jan 2013   #23

win 7 64 bit
 
 
don't understand

vidanova's post about compatability settings has what to do with this about back button
My System SpecsSystem Spec
.


02 Jan 2013   #24

windows 7 home premium 64 bit
 
 

Hi Alitheturk

I`m a 64 year old with very little computer savvy and I don`t get too deeply involved with computer problems (the memory fades as you get older...lol) but regarding compatibility settings I have read other forums and a lot of users are having the same problem and some one suggested it could be a compatibility problem with certain web sites, so tried it and it seems to work not 100% but say 95% so happy with this outcome. Hope my explanation helps somewhat?

Rich
My System SpecsSystem Spec
02 Jan 2013   #25

Windows 7 Pro 64 bit
 
 

I am having this problem too, when I am researching things on OCN forum, and click to go to the next page, it does that fine, but when I try to click back to the last page I was on, it doesn't go back to it. When I left click on the back button, it comes up with a list of http://googleads.g.doubleclick.net/page Sometimes there is 15 to 20 I have to skroll through, and sometimes only 2. If I click on one of them, it just keeps me on the current page that I am on. It can be very annoying at times. Is there a way to just block that page from my browser?? I have tried the compatability settings thing, and it didn't work.
My System SpecsSystem Spec
02 Jan 2013   #26
Microsoft MVP

 

Probably because it's OC forum. None of those tweakers' PC's work right due to OCD OC'ing.
My System SpecsSystem Spec
02 Jan 2013   #27

Windows 7 Pro 64 bit
 
 

Computer isn't tweaked, its a first time new build with a fresh install of Windows, and IE9.
My System SpecsSystem Spec
02 Jan 2013   #28
Microsoft MVP

 

I suspected this was spyware when it happened to me. I don't allow any google programs to be installed on my PC's since they are pernicious spyware, only using the stable Google search box built into my browsers.

In addition I Opt Out of Network Advertising which greatly limits the ablity of any source to paste ads according to network spying on me.

I have no idea if this will help solve your button which I was only able to solve by a reinstall. I suspected mine was caused by some spyware, search or toolbar apps that sneak in with downloads when not watched like a hawk and sometimes cannot be rooted out fully. Most freeware pays for itself this way.

But it begins to cut the crapware.
My System SpecsSystem Spec
02 Jan 2013   #29
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Probably because it's OC forum. None of those tweakers' PC's work right due to OCD OC'ing.
Hey, I resemble that remark.
My System SpecsSystem Spec
02 Jan 2013   #30
Microsoft MVP

Windows 8.1 Pro with Media Center 64 bit
 
 

Happens to me on some sites. I'm leaning towards the adds theory already mentioned. I tried switching to compatibility but that caused other problems on at least one site. Back button worked then though.
My System SpecsSystem Spec
Reply

 Does the Internet Explorer 9 back button not work correctly for you?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33