Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Strange Not A Valid Email Address Error Message

30 May 2012   #1
BigFrank

Windows 7
 
 
Strange Not A Valid Email Address Error Message

Hi Everyone,

I've been experiencing a weird error message in Windows 7 - when I have to enter my email address to sign up for things in various places I get a strange error message saying this is not a valid email address. This happens irrespective of which browser I use (Chrome, Firefox, Safari) and across numerous websites and some applications like iTunes.

I tried typing my email adddress in Notepad, then copying into the relevant place and I was able to complete the registration without this error message, so the problem is not the email address. It's almost like Windows is doing something with the formatting of the address, that my browsers / programs don't like.

I've virus scanned the machine and actually done a complete clean install of Windows 7, but I still have this problem.

Anyone have any ideas what the issue could be???? Be very grateful for any help.

Many Thanks

F


My System SpecsSystem Spec
.
30 May 2012   #2
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Which email service do you use? Or is the problem occurring with multiple email providers?
My System SpecsSystem Spec
30 May 2012   #3
BigFrank

Windows 7
 
 

Quote   Quote: Originally Posted by marsmimar View Post
Which email service do you use? Or is the problem occurring with multiple email providers?
Hi Marsmimar,

Thanks for replying. The problem occurs when I use any email address in a registration form, whether it's a corporate email or web based email like Gmail, but as I say, if I copy the email address into Notepad, then paste the same email address into the forms, the email address is accepted, which indicates the problem isn't the validity of the email address itself, but something else in the process of entering it directly which is why I was wondering if there is some sort of Windows setting that I'm missing or something...

The problem is cross browser as well, so it's not linked to a specific browser...

Thanks

F
My System SpecsSystem Spec
.

30 May 2012   #4
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Couple more questions if I may. When did this problem first appear? Had you installed any new programs or updates just prior to the problem occurring? You say you did a clean install. Did you try logging in to any websites before installing windows updates? After installing WU but before installing any other programs or apps? It almost sounds like something on your machine may have changed permissions somewhere, somehow. I found this previous Seven Forums post. The OP finally determined that something that was loaded by the computer manufacturer was preventing him from logging in to websites.

Can't Log into Websites

Don't know if this will help or not but it may provide a clue. Go to safe mode with networking via advanced boot options. Try logging in to some websites using one or more of your email addresses. You could also try a clean boot to troubleshoot problems.

Advanced Boot Options

Troubleshoot Application Conflicts by Performing a Clean Startup
My System SpecsSystem Spec
30 May 2012   #5
cyclic

Windows 7 home premium x64
 
 

Could you post a screenshot and a copy\paste of your notepad text ?
My System SpecsSystem Spec
30 May 2012   #6
marsmimar

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by cyclic View Post
Could you post a screenshot and a copy\paste of your notepad text ?
Hello Colin and welcome to the dilemma. Hope your engineering skills can come up with a fix.
My System SpecsSystem Spec
30 May 2012   #7
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Please do not post your real address, instead express the address in an example:

My-email_address%20@SomeDomain.com

Are there any spaces or special characters in the address? It is not consistant, right (numerous sites/form, some applications). So it appears to me that there might be a code page issue. What is your default language / code page set to

English (us) Western Latin, UTF-8 ?
My System SpecsSystem Spec
Reply

 Strange Not A Valid Email Address Error Message




Thread Tools




Similar help and support threads
Thread Forum
Strange Error never message had before
Hi all, I've recently been getting this message each time I fire up the 'puter. The system loads fine and all desktop items lay out nice and everything seems to work fine BUT...in the centre of the screen is a message box that says..."Windows cannot find 'E:\SetPointG\SetpointII.exe." Make sure you...
BSOD Help and Support
Email error message
For over a month I’ve been getting the following error message when I open my Windows mail (Win7 OS). The procedure entry point ?Destroy@CDUIDialog@@MAEXZZ could not be located in the dynamic link library UXCore.dll. I close the error box and nothing seems to be wrong with my mail...
Browsers & Mail
Task Scheduler Error message “…arguments are not valid.”
in Task Scheduler: when I select a task, Properties, then click the button (whether OR NOT I have made any changes), I get an error message: “An error has occurred for task SyncBackSE Mirror Satellite to House D. Error message: One or more of the specified arguments are not valid.” This is...
Performance & Maintenance
strange arma 2 'error message'
huh? what gives? :huh: the game plays fine if i press cancel. arma2 is using 526 megs... is it the commit value that's the problem?
Gaming
Strange Error Message in Event Viewer
I'm baffled at where to even begin on this. Everytime I shut down the machine, I see this pop up in the log next time it comes back up. Session "Microsoft-Windows-Setup" stopped due to the following error: 0xC000000D Now I've had a few BSOD's since getting it running a week ago, but I...
BSOD Help and Support
Strange error message
I bought a piece of software that required me to go to the companies website and download a "validation" file. The problem is every time I open up the file to validate it I get: "The operating system denied access to the specified file" I'm running in administrator mode, does anyone have...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App