Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Certain Websites Won't Load


01 Jun 2012   #1

Windows 7 Home Premium 64bit
 
 
Certain Websites Won't Load

So I have a bit of a hobby I guess you could call it. I do little graphics for people online for roleplaying style sites (no nothing adult lol). But the graphics I make do require me to venture out to find websites with a large collection of photos of the person or people the requester is using for their character. Normally this just results in me finding and using fan sites.

Where the problem is happening is that certain sites just won't load (even though they once did months ago). At first I thought it was just my old and dying computer that was like four years old. But I'm now using a brand new custom built (and expensive) system but the problem still remains. I have done a few tests, even grabbed some suggestions from this site in fact. But nothing seems to be working. When I did a troubleshoot on my connection and then insert the sites I was trying to access it came back saying my network was fine but the site was not responding. Is there anything I can do to fix this?

Also, friends of mine have been able to load these sites just fine and just like I stated back a few months ago I too could access them.

My System SpecsSystem Spec
.

01 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums KamiCDN. Can you share some sites you are having problems with? What browser are you using, and do you have more than one browser that exhibits this problem? Try accessing one of the sites through a web based proxy, and see if it displays normally that way.

Proxy#1

Proxy#2

A Guy
My System SpecsSystem Spec
01 Jun 2012   #3

Windows 7 Home Premium 64bit
 
 

Um the two sites I have currently noticed it with are...

cheryl-online.net

and

better-than-you.net

I have both IE9 and Firefox and it won't load in either. I actually just tested out a proxy before your answer and the one does seem to load. Though very slowly and most often the function of enlarging a photo doesn't work. But I guess loading is one step of the way. But it sure would be nice to have it work like normal like it once did.
My System SpecsSystem Spec
.


01 Jun 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Well, the 1st site gave me this in Opera, so I won't be checking that one.

Name:  MW.jpg
Views: 27
Size:  18.0 KB

The second loads fine in Opera, IE9 , and Firefox for me. It's possible they are being blocked by your AV software. Or being filtered by your isp (that's why I asked about through a proxy). Since the second site checks ok (CM PUNK), you might try to access it in safe mode with Networking.

Safe Mode

If it works there, I'd suggest disabling your AV momentarily to test that 2nd site (I won't suggest the 1st!). If it isn't your AV, you can try a clean start to see if it is an application interfering.

Troubleshoot Application Conflicts by Performing a Clean Startup

You can also try resetting your hosts file per Jacee's method in the 2nd post HERE

A Guy


My System SpecsSystem Spec
01 Jun 2012   #5

Windows 7 Home Premium 64bit
 
 

Wow you're the first person to get anything like that for the first site, like even the friends I have that also use that site never got any warnings. So thanks for that. As for the rest of the stuff, yeah I was starting to wonder if it was being blocked on me for some reason since I have been able to load it through the other sites. I'll give the suggestions you gave a go and see where that takes me for now.

Thanks again pal.
My System SpecsSystem Spec
01 Jun 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

My pleasure, let us know what you find out either way. A Guy
My System SpecsSystem Spec
03 Jun 2012   #7

W7 Pro SP1 64bit
 
 

You can get a second opinion of a website's safety via an online site scanner like:
https://www.virustotal.com/#url

Here is the scan for the first site that you posted.

While I'm no expert - I did not see any dangerous code on that website. I wonder what Yandex Safebrowsing is triggering on?
My System SpecsSystem Spec
03 Jun 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

It had been reported, I don't know if it takes more then that, but I wasn't going to go there

A Guy
My System SpecsSystem Spec
03 Jun 2012   #9

W7 Pro SP1 64bit
 
 

Perhaps I feel too safe browsing from inside a frozen VM on it's own subnet. :-)
My System SpecsSystem Spec
Reply

 Certain Websites Won't Load




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33