Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Unable to log in to gmail & facebook with "keep me logged in" option

03 Jun 2012   #1

Windows 7 Pro x64
 
 
Unable to log in to gmail & facebook with "keep me logged in" option

When i tick "keep me logged in" option, Chrome says "The webpage has a redirect loop. Error 310" and IE9 blinks between mail.google.com/..... & accounts.google.com/....
It is possible for me to log in without "keep me logged in" option.

This issue is only with Google chrome & Internet Explorer 9. Firefox is working fine.
I have checked disabling firewall & Antivirus.


OS: Windows 7 pro X64
Dial up connection.
Avira Antivir & Comodo firewall

My System SpecsSystem Spec
03 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Try deleting the cookies for those sites.

Delete cookies for individual site in Chrome

Delete cookies for individual site in IE9

This can also be caused by browser extensions. You can try both browsers without extensions if clearing cookies does not work.

For Chrome

Click the wrench icon> Select Tools> Select Extensions> On the Extensions page, click Disable for the extensions you'd like to temporarily remove

For IE

Start> In search box type no add-ons> Enter

This will open IE with no add-ons

A Guy
My System SpecsSystem Spec
03 Jun 2012   #3

Windows 7 Pro x64
 
 

Thank you for your quick reply..
I have tried all above but no avail. Still the problem exists.
For facebook I'm keep getting the log on screen while logging with "keep me logged in" option.

Is there any way to get rid of this ?
My System SpecsSystem Spec
.


03 Jun 2012   #4

W7 Pro SP1 64bit
 
 

You might try resetting the 32bit version of IE9

How to reset Internet Explorer settings
My System SpecsSystem Spec
04 Jun 2012   #5

Windows 7 Pro x64
 
 

The issue is fixed now....

The one and only problem is my system date.. It was one month faster..

Thank you guys.....
My System SpecsSystem Spec
04 Jun 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Ahhh, good one, thanks for letting us know. An incorrect date can cause many problems. Nice catch. A Guy
My System SpecsSystem Spec
04 Jun 2012   #7

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by ratnayesu View Post
.....It was one month faster..

Thank you guys.....
Ahead of your time :-)
My System SpecsSystem Spec
Reply

 Unable to log in to gmail & facebook with "keep me logged in" option





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:50 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33