Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Am I running Waterfox 64bit?

18 Jun 2012   #1

Windows 7 Home Premium 64bit
 
 
Am I running Waterfox 64bit?

Hi...just installed Waterfox...or so I thought...I pinned the icon to my task bar...but when I click on that icon the older style Firefox icon appears as can be seen in this pic:



So...in the Help section of the browser it says I am running Firefox 13.0.1

Shouldn't it say Waterfox??

Is this normal? Or have I installed it wrong? Should I have uninstalled Firefox first?

Why are the icons different? (The blue icon is the Waterfox pinned icon...the orange icon is the regular Firefox icon. When I click the blue icon to launch Waterfox...the orange Firefox icon is the one that appears next to msn.)

thanks

My System SpecsSystem Spec
.

18 Jun 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Hi,

Double-check to see that the icons are pointing to the correct executable. Also when Waterfox/Firefox is open, open TaskManager and see if you can find the Waterfox executable under the processes tab.

Regards,
Golden
My System SpecsSystem Spec
18 Jun 2012   #3

Windows 7 Home Premium 64bit
 
 

Thanks...Task Manager doesn't show any Waterfox

I'll check the executable...but I don't see how it could be faulty...the install asked me if I would like to add an icon to the desktop, which I did...after the install I right clicked that icon and pinned it to the task bar...

Anyway...maybe I will uninstall and reinstall...thanks
My System SpecsSystem Spec
.


18 Jun 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Ult. x64 Windows 8.1 x64 Ubuntu 12.04 LTS Tri-Boot
 
 

Hi,

If you right-click on the icon, select Properties, and then check the 'Target' and 'Start In' items....what do they say?

Regards,
Golden
My System SpecsSystem Spec
18 Jun 2012   #5

Windows 7 Home Premium 64bit
 
 

Target says: "C:\Program Files\Waterfox\firefox.exe"

And Start In says: "C:\Program Files\Waterfox"

One other piece of info....on install I'm asked to click 'Finish'...both times the install has hung at that point after I click Finish...I get 'not responding' and am told that Firefox or Waterfox (I don't recall which it said) is running and to stop it...but before I started the install there was no Firefox web pages open at all...no browser was running.
My System SpecsSystem Spec
18 Jun 2012   #6
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Task manager does not know that it is waterfox. to it, it is just Firefox 64 bit. Which it actually is.

Close both the apps. Unpin the taskbar icon for firefox and waterfox, run waterfox and pin the icon again, the issue should be solved.

For being sure which version is running, look at the top left corner ... it will tell you the truth.
Name:  Capture.JPG
Views: 916
Size:  16.0 KB


My System SpecsSystem Spec
18 Jun 2012   #7

Windows 7 Home Premium 64bit
 
 

Thanks Arc but that didn't fix it...I click the blue Waterfox icon and still get the orange Firefox browser...top left corner says Firefox
My System SpecsSystem Spec
18 Jun 2012   #8

Windows 7 Home Premium 64bit
 
 

It's foobared...I just checked Program Files..the install path...but the folders are empty. I can locate a blue exe icon...but it doesn't say Waterfox...it says Firefox...maybe I've dl'd the latest beta and there's bugs or something.

I'll give it the coke and sars for now.
My System SpecsSystem Spec
18 Jun 2012   #9
Arc

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64 Bit SP 1
 
 

Hmm ... nice In my machine if I open Firefox it opens waterfox As I set it as the default browser.

I hope an uninstallation of Firefox (that one in program files x86) will be enough For a 64 bit system, waterfox is the best, and you dont need the 32 bit version anymore, actually .

Let us know what is the situation after the uninstallation.

Edit : In that case, uninstall the both, and reinstall waterfox only .
My System SpecsSystem Spec
18 Jun 2012   #10

Windows 7 Home Premium 64bit
 
 

You're not saying that I need to set Waterfox as the default browser are you?

And what about the fact that the install had a blue exe icon in Program Files that said Firefox instead of Waterfox?

Also I get this message at the end of install:

Waterfox is already running (no it shouldn't be...I had NOTHING running...NO browser was open at all) Please close Waterfox prior to launching the version you have just installed.

Well...I can't close Waterfox if I never opened it in the first place...so I dunno what's what

Maybe I should completely uninstall Firefox first
My System SpecsSystem Spec
Reply

 Am I running Waterfox 64bit?





Thread Tools



Similar help and support threads for2: Am I running Waterfox 64bit?
Thread Forum
Running Windows 7 64bit with XP mode 32bit Virtualization
windows 7 ultimate 64bit running far to slow. Performance & Maintenance
Running 32bit software on 64bit a OS - Performance Software
BSOD with eclipse, waterfox and spotify running, bug code 0x00000109 BSOD Help and Support
Windows 7 64bit running so slow. Performance & Maintenance
Waterfox 8.0.1 64Bit Browsers & Mail
BSOD with new computer running Windows 7 64bit BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:45 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33