Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Only one website not displaying correctly

20 Jun 2012   #1

windows 7 ultimate x64
Only one website not displaying correctly

Good evening guys, for a reason i do not know, a website will not load correctly. I will put a screen shot in this post for you to see. All the text is on the left hand side and the images and links ate not there. I am on firefox 13 but the problem is still there when i try it in safe mode firefox and in a new profile on firefox. I have turned off adblocker. It is also the same on IE and chrome. I have created a new profile in windows 7 but that also does not fix it. The site also works correctly on my iphone and my kids notebooks. I have ran both Malwarebyes and spybot with nothing coming back. I really do not know what else i can do to fix this. The site is

Attached Thumbnails
Only one website not displaying correctly-untitled.png  
My System SpecsSystem Spec
22 Jun 2012   #2
Mr Davo

Windows 7 (XP, by Virtualization)

I suggest checking your JavaScript settings in your browsers - this is the sort of display that I would expect with JavaScript disabled.

Enabling and disabling JavaScript in Web browsers

I can't honestly say that I have seen JavaScript disabled across multiple browsers, however I guess it is conceivable that some security software - such as Norton's - turned it off across the board when finding a "Javascript exe" or similar threat.

This is still a long short, very strange a lotto ticket, your luck may be about to change!
My System SpecsSystem Spec
22 Jun 2012   #3

windows 7 ultimate x64

Thank you for the reply! I have checked and it is checked. I thought it a good idea to restore to an earlier time then got a crypt32.dll missing error that would not go away and let me restart. I had to undo the restore to get back to the same problem. Looking like a problem with a MS update with adobe flash update because playing some flash video on some sites are not working? I might just buy that lotto ticket.

Is there a way to find out why only that one website is not loading right? My IP is ok on the site because of the other computers in the house can load it fine. Thanks for the help.
My System SpecsSystem Spec

22 Jun 2012   #4

Microsoft Community Contributor Award Recipient

Win 7 Pro x64 / Win 10 Pro

It's the Google toolbar add-on that is causing your problem, I use that toolbar but I have noscript add-on and have to forbid for it to work right.
My System SpecsSystem Spec
22 Jun 2012   #5

windows 7 ultimate x64

Thank you for the time to reply. I uninstalled firefox and created a new profile in windows 7 and in Internet Explorer it still does not work and in Chrome. Any more help would be great.
My System SpecsSystem Spec

 Only one website not displaying correctly

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Gadgets not Displaying Correctly in Windows 7 - Fix
How to Fix Gadgets not Displaying Correctly in Windows 7 If you have gadgets that are displaying on your Windows 7 desktop improperly as black, white, blank, or just messed up, then this will show you how to fix them. You must be logged in as an administrator to be able to do this...
Browsers not displaying websites correctly
Hello there, so, I have the problem that in all my browsers (firefox&chrome) most websites are not displayed correctly anymore. Sometimes the pages show up again if I refresh for 3-5 times, sometimes it just gets worse. I wanted to include pics but yeah, that is not happening. I have the link...
Browsers & Mail
some texts are not displaying correctly
Hi All, I have a prblem with one of my applications. As u see some texts are not displaying correctly. Win 7 64bit notebook: vaio vpcse13fx how can I fix this problem
General Discussion
Seven Forums not displaying correctly
Hello there, is anyone else suddenly having problems with the forum displaying incorrectly? I cannot see anyone's footer images, people's textual signatures are messed up and the WYSIWYG interface for typing replies looks really screwed up.
General Discussion
Desktop Icons Not Displaying Correctly
My desktop folder icons have been acting pretty buggy lately. I am sure everyone is aware of what the folder icon is supposed to look like when it has pictures, movies, etc in it, and what the folder icon should look like when it's empty. Well, the two folders on my desktop which always have...
General Discussion
sevenforums not displaying correctly
Yesterday windows7 build 7600 x64 crashed & restarted could not find any solution for the crash. FF restarted with recovering the crashed session but it could not recover the sevenforums Tab as it should & is now displaying sevenforums without the css & images, the font has also changed its...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:24.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App