Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Installed IE9, but looks like IE7.

29 Jun 2012   #11
AC

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by thepivotstudent View Post
Haha yea I do. This computer is a hunk of junk. xD
Did you do my suggestions?


My System SpecsSystem Spec
.
29 Jun 2012   #12
Cyanide

Windows 7 Home Premium x64 Service Pack 1
 
 

Yea. I found 3 more updates that needed to be done, but the IE9 one still wouldn't work. Im starting to wonder if the reason I can't Upgrade to Home Premium is because of this issue.
My System SpecsSystem Spec
29 Jun 2012   #13
AC

Windows 7 Home Premium 64-Bit
 
 

Quote   Quote: Originally Posted by thepivotstudent View Post
Yea. I found 3 more updates that needed to be done, but the IE9 one still wouldn't work. Im starting to wonder if the reason I can't Upgrade to Home Premium is because of this issue.
With all the problems you have, I think you might have to reinstall Windows Starter with custom install, then use the Home Premium key you have in Anytime Upgrade, then recover your files from Windows.old folder in C:
My System SpecsSystem Spec
.

29 Jun 2012   #14
Cyanide

Windows 7 Home Premium x64 Service Pack 1
 
 

How do I do that?
My System SpecsSystem Spec
29 Jun 2012   #15
AC

Windows 7 Home Premium 64-Bit
 
 

Download a Windows 7 ISO (perferably Home Premium) since it's the smallest, here Official Windows 7 SP1 ISO from Digital River My Digital Life And use this Create Windows 7 Universal ISO With All Editions Selection On Install with ei.cfg Removal Utility My Digital Life to make a Universal disc. Select Starter, activate with your product key, then use anytime upgrade to go to Home Premium. Or, you could just use the Home Premium ISO, but I wouldn't since we don't know your key works with your system. Use this tool to make the USB or DVD Microsoft Store Online
My System SpecsSystem Spec
30 Jun 2012   #16
Cyanide

Windows 7 Home Premium x64 Service Pack 1
 
 

Are you sure that's safe? I'll go to a technician and see what he/she has to say.
My System SpecsSystem Spec
30 Jun 2012   #17
AC

Windows 7 Home Premium 64-Bit
 
 

It's safe, as that is how I reinstalled my Home Premium and Ultimate when the manu. didn't give me restore discs.... just use the product key you have to activate.
My System SpecsSystem Spec
30 Jun 2012   #18
Cyanide

Windows 7 Home Premium x64 Service Pack 1
 
 

uhm, alright then. I'll see what happens, but I will need to backup my data right?
My System SpecsSystem Spec
30 Jun 2012   #19
AC

Windows 7 Home Premium 64-Bit
 
 

You don't need to backup if you don't format your hard drive. They'll be in Windows.old, but if you wipe your hard drive, you'll need to backup.
My System SpecsSystem Spec
30 Jun 2012   #20
Cyanide

Windows 7 Home Premium x64 Service Pack 1
 
 

Alright then.
My System SpecsSystem Spec
Reply

 Installed IE9, but looks like IE7.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Win 7 SP1 Installed, Previously Installed Updates Reappear
I recently installed Windows 7 Service Pack 1 for my Windows 7 Home Premium 32-bit edition. As the installation finished the computer restarted and I did not give it another thought. Later on I returned to the Windows Update screen to see if there were any recent updates available for my PC. To my...
Windows Updates & Activation
installed HD 2600 pro card, installed AMS driver, but no ccc software?
I was wondering if this would help? http://www.sevenforums.com/graphic-cards/195195-fix-catalyst-control-center-ccc-will-not-open-install.html I see no evidence that the AMD driver installed at all. Right click desktop does not show ccc, and ccc is not in the lower right panel. Windows...
Graphic Cards
9gb Ram installed. 7 Gb shown as installed, 6.1gb available. Windows 8
Hello, Haven't needed help from you guys in a while. I'm even using windows 8 now. Your advice was so good the last time.. I'm back. Ok so I have a brand new kingston 4gb ram chip installed on my ecs p-45-t black series board. It replaced a 1gb chip. My other chips all say 1.8v this new one...
Performance & Maintenance
List of updates required to be installed before SP1 is installed?
Hello, Is there a list of hotfixes that are required to be installed prior to installing SP1? I am trying to slipstream SP1 into an installation DVD for Windows 7. It works fine, however, after I installed my newly created DVD, I found an update that said "You must install this patch before...
Windows Updates & Activation
How do I get my newly installed Hard Drive (1TB) with Win 7 installed
to boot up. Here's my issue I have a HP Desk top w/ a standard 320 GB hard Drive. I bought a new Hard drive (1 TB Western Digital) so that I could move everything to the new one and use the old one as storage. I had trouble even formatting the new drive but eventually got it and successfully...
Backup and Restore
neo basic 2165 - 4gb installed but only shows 3gb installed
hey guys got an issue her thats been like a stubbed toe - just cant let go of it - im using a dual core neo basic 2165 - i just recently upgraded my ram to 4gb 2x - 2gb -ddr2 800 but it just shows 2.75 usable - and only 3gb installed - ive tried every thing so far- still same result-...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App