Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unable to connect to many websites - please help

04 Jul 2012   #11
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Autoimmunity View Post
...I have checked the hosts file, run a malware scan, pinged youtube using DOS (and gotten a response)...
Do you have a HOST file with lots of entries or just the stock one? If you have more entries in your HOST file than the stock HOST file has, do any of them block google? For testing, you can rename the HOST file.

And when you pinged youtube, did you ping youtube.com or www.youtube.com?

You mentioned that your laptop (on the same network) can get to youtube - compare the ping response from your laptop to the computer that is not working. In other words, does pinging www.youtube.com get you a google server name?

Unable to connect to many websites - please help-ping.jpg




My System SpecsSystem Spec
.
04 Jul 2012   #12
DustSailor

Microsoft Windows 8.1 Pro 64-bit
 
 

Well, I'm at a loss for what you can do, but you might try a repair install. It will leave your programs installed and all your files intact. You'd need to follow it closely though: Repair Install - created by Brink

Or wait for others to reply
My System SpecsSystem Spec
04 Jul 2012   #13
Autoimmunity

Windows 7 Home Premium 64bit
 
 

I get the same response for both pings.

With regards to a repair install, I don't think that's possible due to the fact that Windows 7 was pre-loaded when I bought the computer, so I son't have a disc.

If there is no way for me to fix this problem, then thanks for the help anyways. It isn't too big of a deal, It's just something I would like fixed.
My System SpecsSystem Spec
.

04 Jul 2012   #14
UsernameIssues

W7 Pro SP1 64bit
 
 

Quote   Quote: Originally Posted by Autoimmunity View Post
I get the same response for both pings....
Are you saying that you get the same response that I showed in my screenshot?
Or are you saying that you get the same response on the desktop and the laptop?
Or are you saying that you get the same return for youtube.com that you for www.youtube.com?
(Those returns should be different.)


Quote   Quote: Originally Posted by Autoimmunity View Post
...With regards to a repair install, I don't think that's possible due to the fact that Windows 7 was pre-loaded when I bought the computer, so I son't have a disc....
Take a look at the link provided for a repair install. The 3rd bullet in the Warning section has a link showing where you can download a W7 DVD with SP1 already incorporated. As long as you have a valid Certificate of Authenticity affixed to your computer, you could even do a clean install - if you wish.
I like this website for downloading W7 SP1 OS DVDs:
http://heidoc.net/joomla/technology-...download-links


Do you have a HOST file with lots of entries or just the stock one? If you have more entries in your HOST file than the stock HOST file has, do any of them block google? For testing, you can rename the HOST file.
My System SpecsSystem Spec
05 Jul 2012   #15
Cookieman

Windows 7/Linux
 
 

If the above advice does not work for you then you can also try flushing out and resetting the network connections by following the instructions below...

Open Notepad and copy/paste the entire contents of the codebox below into Notepad:

Code:
@Echo on 
pushd\windows\system32\drivers\etc 
attrib -h -s -r hosts 
echo 127.0.0.1 localhost>HOSTS 
attrib +r +h +s hosts 
popd 
ipconfig /release 
ipconfig /renew 
ipconfig /flushdns 
netsh winsock reset all 
netsh int ip reset all 
shutdown -r -t 1 
del %0
Save this as reset.bat and choose to Save as type: - All Files then close the Notepad file.

Right click on reset.bat and select 'Run as Administrator'.

Your computer will automatically reboot during the process. The batch file will auto delete itself once it has run.

Please note - Any additional entries that you may have added to the host file will need re-entering.
My System SpecsSystem Spec
Reply

 Unable to connect to many websites - please help




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Cant connect to Secure/HTTPS websites
So ive been having this problem for about a week now. I cannot connect to google websites, facebook, email websites. Ive come to the conclusion that its only secure websites as websites like reddit and msn.com work. Ive tried alot of solutions that have worked for other people from around the...
Network & Sharing
Browser does not connect websites unless I re-enter URL or hit F5
This problem started about a month ago. Many sites (not all) will not connect anymore unless I re-enter the URL or press F5 repeatedly. A few sites will not connect at all. Downloads give a message that the file or program cannot be downloaded, but if I press “try again”, it says resuming,...
Browsers & Mail
Can't connect to internet "Windows was unable to connect to this netwo
Hello guys, I have just finished my very first computer build and am rather happy with most things. Unfortunately I am having problems connecting to the internet. I have a temporary dongle in place and because it's my only option for about a month I kinda need it to work. When I first...
Network & Sharing
Unable to connect to certain websites (Browser/Connection Independent)
Hi, I have been struggling with accessing certain websites while using my laptop, HP Envy 14; Intel i5 CPU; Windows 7 Home Premium x64. For example, while I am able to navigate to Google, performing a search containing the word "statistics" results in a deactivation of google `instant' and a...
Browsers & Mail
Could not connect to certain websites in Windows 7
Since I upgraded my OS from XP to Windows 7, I could not connect to certain websites (eg. www.blogger.com) and some websites takes a long time to load (eg. Sign In). It's not my connection problem cause I tried the website on my other PC and it worked but not this one. I also couldn't upload...
Browsers & Mail
Certain websites dont connect - DNS - static IP
Certain websites dont connect. I get the following message: it seems to have started since i assigned static IPS on the network. But im not sure. How can i resolve this, thank you.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:21.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App