Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook taking a very long time to open emails that feature a backgrou

03 Jul 2012   #1
Mr Davo

Windows 7 (XP, by Virtualization)
 
 
Outlook taking a very long time to open emails that feature a backgrou

Hi Everyone,

I am noticing that Outlook is very slow to open emails with background images which are placed into the body tag of a message. Usually when I create an email marketing campaign I give my email message a background picture by placing markup similar to the following into the body tag;

<body style="background-image: url('http://myserver/somepicture.jpg');>

Traditionally this has been fine, however over the last day I have noticed that Outlook takes a very long time to open these kinds of messages. I have had a look through my old email campaigns, and much to my surprise I have found messages which opened fine six months ago taking a long time to open.

This issue is happening on more than just my computer, as I have asked staff & customers about their Outlook experience, and some have even reported a complete crash of Outlook.

I am using Outlook 2010, however I think that Outlook 2007 is also being affected.

If anybody has any ideas on how I can fix this they will be greatly appreciated.

Kind Regards,

Davo


My System SpecsSystem Spec
.
03 Jul 2012   #2
anandntvm

Windows 7 Ultimate x64
 
 

Can you quickly view the image when you manually navigate to http://myserver/somepicture.jpg using IE
My System SpecsSystem Spec
03 Jul 2012   #3
Mr Davo

Windows 7 (XP, by Virtualization)
 
 

Hi,

Thanks for your response. Here is a link to the web page:

New Website

The markup on this web page is essentially the same as that used in the email campaign, with the exception that Outlook tends to use a set of custom rules when rendering html (effectively adding / removing some tags automatically).

This is the web page that I link to from the top tag line "Is this email not displaying properly? View it here"

Any further help will be greatly appreciated.

Kind Regards,

Davo
My System SpecsSystem Spec
.

04 Jul 2012   #4
anandntvm

Windows 7 Ultimate x64
 
 

This is from your HTML code

<bodystyle="background-image: url('https://dl.dropbox.com/u/89221088/NewWebsite/bg_outer_body.jpg');">

I can view the above image and the above HTML site without any problem over IE.

I would suggest you to upload the picture bg_outer_body.jpg to the server where you host your main site and test the outlook issue. I think outlook is finding difficult to read from a secure site (https) due to some issue.
My System SpecsSystem Spec
04 Jul 2012   #5
Mr Davo

Windows 7 (XP, by Virtualization)
 
 

Hi anandntvm,

Thank you for your responses.

I performed further diagnosis and came to the following conclusion -



Secure HTTP doesn't seem to have a negative effect on load times as best I can tell. However I think that there was a bit of a "trust" issue because my email body (mark-up) was coming from one server, and image resources were located on another.

Kind Regards,

Davo
My System SpecsSystem Spec
Reply

 Outlook taking a very long time to open emails that feature a backgrou




Thread Tools




Similar help and support threads
Thread Forum
Startup and shutdown taking a long time!
Hi there! I hope that someone can offer me some help! I have just built my new PC: Intel Core i7 5820K @ 3.3Ghz Gigabyte X99-Gaming 5 Motherboard Gigabyte GTX970 GFX Card Corsair Vengeance 16Gb RAM @ 2100Mhz
General Discussion
PC taking long time to startup (boot only)
The laptop i currently having problems is the Acer Aspire 4930. This is one of my friends laptop and he gave up on taking care on it. I popped the back cover and the front keyboard to remove some dust inside it. This laptop was working after i popped it. Fixes I have tried: - Reformatting...
General Discussion
Sysprep taking a very long time
Hi everybody, Well recently I decided to switch motherboards and sysprep for switching. I started syspreping 9 hours ago and it is still going..I don't know what to do now. I searched online and people say it should take 5 minutes max. Mine has been going for 9 hours..It is stuck at...
General Discussion
Recycling a movie from my harddrive is taking long long time.
Why is this. Like 10 minutes plus and it still says recycling. It should only take a second. Is it bad to let it continue at its own pace or should I restart the PC and try it again?
General Discussion
Taking too long time to reboot...?
I have downloaded the newest RTM 32bit Windoows 7 from Microsoft MSDN and tried to install it on my Celeron 2 Duo 64bit system.. Now when I boot the computer up the Windows logo comes, and then it stays there for 20+ minutes before the system is booted up.. I have tried with other versions of Win7...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App