Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Still having WLM issues


06 Jul 2012   #1

Windows 7 Pro 32-bit
 
 
Still having WLM issues

1) The "deleted" folder shows three deleted items, and I know I have deleted at least 15-20 items in the last three days. Where are those emails? I need to retrieve one.

2) The "saved emails" folder which I exported from Outlook Express to WLM is gone.

3) The ribbon is still gone. There is no right-clicking on either one of the two skinny toolbars (with text only, no icons) above my email. All I get when I right click is "customize."

4) Even though I have the latest Windows pps viewer installed as my default program to open pps files, I cannot open them from my email.

5) I guess just to make sure that I am going totally insane, all of my contacts now appear twice. If I delete one of the duplicate pairs, they both get deleted.

Really? Did anyone else have this much trouble when they first set up WLM?!?



My System SpecsSystem Spec
.

06 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

I'm sorry you're still having problems,

Let's start with the first one, can you get to the options, mail, advanced tab, then click on the maintenance button,

It will open a window like this,

Name:  Capture.JPG
Views: 10
Size:  47.6 KB

Make sure the box to empty deleted items on exit is unchecked.

I'm not sure why your saved items you exported are missing, you imported them as well?

I don't have anything like what you describe on the top of my WLM, does it look like this?

Still having WLM issues-mail.jpg

Any chance you could post a screenshot of yours?

Screenshots and Files - Upload and Post in Seven Forums


My System SpecsSystem Spec
06 Jul 2012   #3

Windows 7 Pro 32-bit
 
 

You are really so patient patient! I get so impatient -- so I recognize patient when I see it. Thank you.

So, I got into the "empty deleted items..." page. Nothing -- nothing -- was checked off on that page (at least the top half of it). That function was working OK up until a couple of days ago when I noticed I wasn't getting log-jammed with deleted emails. What happened? Did I do something to make it "get unchecked?" I'm 65, so it's OK to talk to me about memory!
The top of the page you sent looks somewhat like mine, but I have no brightly-colored-things-that-look-like-small-icons Just the two puny toolbars, real skinny. Text only, no icons. Old people & young children like brightly-colored things. Give me those icons back! My eyes are bad, too, so it's easier that way. The ribbon left me at the same time "delete everything" did. Soulds like a country song.

Why can't I see your reply now?? Hmmm... You asked another question, too -- about the saved emails folder? Yes, it came over in tact when I did the Outlook Express transfer to WLM. I remember, because I was way impressed. Some things have all gone mysteriously misssing...
My System SpecsSystem Spec
.


06 Jul 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

You're welcome, actually my picture was a little misleading, those brightly-colored things are from a page underneath that window.

How about this one?

Still having WLM issues-email.jpg

It would be a big help if you could post a screenshot of yours, like mine.

Screenshot with Paint

Screenshots and Files - Upload and Post in Seven Forums

I understand it's frustrating, let's just take it one step at a time and figure this out.


My System SpecsSystem Spec
06 Jul 2012   #5

Windows 7 Pro 32-bit
 
 

No, it doesn't look like yours. The top bar reads, "File / Edit / View / Tools / Actions / Help." The bottowm bars reads: "Reply / Reply All / Forward / Add to Calendar / Delete / Junk / Print / Previous / Next." On the same bar to the right is a drop-down menu which has the following choices: Encoding, move to folder, customize toolbar, hide menu bar.

I am not being successful with figuring out how to make a screenshot. I don't even know what a title bar is. I thought I did, but I can't make my mouse click on it. And I can't find an "FN" key at all. I seem to be making most of WLM work without icons, so maybe I should just get over the entire ribbon thing. If WLM will just stop throwing my deleted mail away & stop playing "double-the-contact-list," I will just work around the rest. I don't like having to save pps files to another file in order to view them because it seems like there should be a way to make it work, but I can deal with it.
My System SpecsSystem Spec
06 Jul 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

That sounds like Outlook to me are you sure you're using WLM?

Does it look like this?


Attached Thumbnails
Still having WLM issues-capture.jpg  
My System SpecsSystem Spec
07 Jul 2012   #7

Windows 7 Pro 32-bit
 
 

No, it's definitely WLM. I exported everything over from Outlook. I know that's what the OE toolbar looked like, but it is long gone now.
My System SpecsSystem Spec
07 Jul 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

I have not seen WLM with a menu bar like your describing, did you download it from here,

Windows Live Essentials: Other Programs
My System SpecsSystem Spec
07 Jul 2012   #9

Windows 7 Pro 32-bit
 
 

I'm not sure. My comuter guy downloaded it for me, but I know he always uses Microsoft sites.
My System SpecsSystem Spec
07 Jul 2012   #10

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

OK, I'm just baffled with how you describe the top bar.

If you go to the top where it says help, click on that and see where it says "about" and click on that, it should pop up a new window with the version number.

Can you tell me what it says there?
My System SpecsSystem Spec
Reply

 Still having WLM issues




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33