Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Email/SSL connection issue - UVerse


08 Jul 2012   #1

32 bit
 
 
Email/SSL connection issue - UVerse

Greetings,

Just purchased new laptop (Samsung). Also have my another laptop (Toshiba - one year old) running concurrently. Both run Windows7.

Mr. Toshiba has no email issues (I'm on AT&T UVerse). Mr. Samsung displays the message "server does not support SSL connection" when trying to send.

Also, I had been able to receive messages error-free, but this morning, for some inexplicable reason, I am now also getting this same message when trying to receive.

I haven't changed any settings (pretty much all default). I'm sure that somehow there is a way to change this. I've searched menus in mail program and internet options but can't locate option.

Any ideas please??

My System SpecsSystem Spec
.

Reply

 Email/SSL connection issue - UVerse




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:21 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33