Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem Sending email via Hotmail/POP3 method


08 Jul 2012   #1

Windows 7 Home Premium
 
 
Problem Sending email via Hotmail/POP3 method

Hi,
I have just set up my Windows Live Mail (Windows7 Home Premium 32bit) to send and receive emails using the POP3 / SMTP method, but have a problem.
I can receive emails - no problem, but cannot send from this account and receive the following error message.....

The host 'smtp.live.com' could not be found. Please verify that you have entered the server name correctly.

Subject 'Just a Test'
Server: 'smtp.live.com'
Windows Live Mail Error ID : 0x800CCC0D
Protocol : SMTP
Port:25
Secure(SSL): Yes
Socket Error 11004

Having searched the internet for the correct settings for a POP3 / hotmail account, I have set the account as described in several postings and checked them carefully.

The setting used are :

To access a Windows Live Hotmail account in any desktop email program:
•Create a new account using the following settings:
•POP (incoming) server: pop3.live.com
•POP port: 995
•POP SSL required: yes
•POP user name: your complete Windows Live Hotmail address (including "@hotmail.com", "@live.com", etc.)
•POP password: your Windows Live Hotmail password

•SMTP (outgoing) server: smtp.live.com
•SMTP port: 25 •If you run into problems sending mail, try "587" for the SMTP port instead.

•SMTP SSL required: yes
•SMTP authentication: yes
•SMTP user name: your full Windows Live Hotmail email address
•SMTP password: your Windows Live Hotmail password

I have tried both 25 and 587 for the SMTP port setting, but neither solved the problem.....

I would really appreciate any advice as to how I may cure the problem, before I tear out what little hair I have left !!!!!

Thanks

My System SpecsSystem Spec
.

08 Jul 2012   #2

Windows 7 Ultimate 64 bit
 
 

When setting up my live mail account, I let it do it automaticlly and never had a problem. You could try to remove the account, close down live mail. Then open live mail and re-add the account and let it add it automaticlly. If succesful, check the settings and compare to your settings you have listed and see what the difference is.
My System SpecsSystem Spec
Reply

 Problem Sending email via Hotmail/POP3 method




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33