Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Cannot access certain websites.


09 Jul 2012   #1

Windows 7 Ultimate x64
 
 
Cannot access certain websites.

When attempting to access www.environment.nsw.gov.au all I get is a blank screen. I have started internet explorer without add-ons, tried compatability mode, reset privacy settings, typed in the IP address instead of website and added as a trusted site. But after all my efforts I have had no result. The computer is running Windows 7 Enterprise x64.

My System SpecsSystem Spec
.

09 Jul 2012   #2

Windows 7 Ultimate x64
 
 

The page also has flash content. I will update flash, but I doubt that this could be the problem as no text or script opens.
My System SpecsSystem Spec
09 Jul 2012   #3

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

The page loads nicely for me here on firefox.
What browser are you using?

Completely uninstall the version of Flash you have now using http://www.revouninstaller.com/ revo's advanced mode. And download the latest version of Flash player.

Here's the 32 bit Flash player for non-IE web browser:
Download Flash Player 11.3.300.262 (Non-IE) - FileHippo.com

And 64 bit Flash player non-IE:
Download Flash Player 11.3.300.257 (Non-IE) 64-bit - FileHippo.com
My System SpecsSystem Spec
.


09 Jul 2012   #4

Windows 7 Ultimate x64
 
 

Internet Explorer. The strange thing is, that it is only that one website.
My System SpecsSystem Spec
09 Jul 2012   #5

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Did you try loading it on firefox?
My System SpecsSystem Spec
09 Jul 2012   #6

Windows 7 Ultimate x64
 
 

Yes. The problem still continues though
My System SpecsSystem Spec
09 Jul 2012   #7

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Okay did you follow the steps I mentioned in my previous post?
Are you able to load youtube videos?
My System SpecsSystem Spec
09 Jul 2012   #8

Windows 7 Ultimate x64
 
 

yes I did and no I cannot
My System SpecsSystem Spec
09 Jul 2012   #9

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Very strange.

Were you able to load youtube videos earlier? and that page too?
Post screenshots of your installed programs in control panel add/remove program
Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
09 Jul 2012   #10

Windows 7 Ultimate x64
 
 

Yes I was able to. Permission restrictions do not allow for screen captures.
My System SpecsSystem Spec
Reply

 Cannot access certain websites.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33