Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Chrome/Browsing Problem

13 Jul 2012   #1

Windows 7 home Premium 64bit
Chrome/Browsing Problem

Hello guys im having a problem with my internet over here
the problem is i just got a new connection 100/Mbps and i have Netgear CG3000
and everything is working smoothly exept Facebook , facebook just wont load properly
every other websited work smooth

i have cleared browsing data and chace and also checked the proxy settings , and the host file , reinstall and some type of other DNS codes and everything

i hope you guys have any suggestions for me to try

Best regards Daniel :P

My System SpecsSystem Spec

15 Jul 2012   #2
A Guy

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1

Welcome to Seven Forums rebelicious14. Are you getting an error message? You say "facebook just wont load properly", more specifically?

You say you did DNS codes, was this the ipconfig/release - ipconfig/renew ?

Since this started after the new router, have you tried power cycling the router? Basically unplug it's power for 30 seconds or so, and then plug it back in and wait for it to reaquire the signal again.

Give us as much info as possible. A Guy
My System SpecsSystem Spec
17 Jul 2012   #3
mad maddy

Windows 7 Professional 32 bit

I have a similar problem (though here it is a game on Facebook that does not load), so posting the details here. GOOGLE CHROME latest version. (20.0.1132.57 m).

I am able to log into face book, but unable to access ZOOWORLD game. After clearing cache/cookies, the game loads, but the an error occurs asking me to reload the game. I have no issues with other games. But when I try again to load Zooworld this is the error I am getting:

"No data received
Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this webpage later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data."

On firefox too the page does not load. So I doubt if it is anything to do with the Browsers.

My net speed is 2mbps (airtel). My computer Interl Core i7 (4 mb), using windows 7 pro 32 bit. The system is directly wired to the net (not on wireless). I do not have issue when I connect my modem to my older windows xp pro system. I am able to surf facebook and the game zooworld loads without any issue.

Is there anything I shld do to fine tune the net speed to get the pages load faster. Also, I had mailed the game support and they wrote back saying there is no issue on their side (server) either.

Please help. Thanks.

Mad Maddy
My System SpecsSystem Spec

01 Aug 2012   #4

Windows 7 Pro x64

Hi, I am having exactly the same problem! I can browse all sites using Firefox, Chrome, Safari & IE, except Facebook. It's more like a intermittent problem, sometimes it works but most of the time it doesn't (browser tries to load FB site for indefinite time)

So far, I have tried to flush DNS, empty cookies, reboot my PC and router, but those didn't help! I am using Win7 Pro SP-1 x64 on AMD A8-3530MX system.

Any kind of help is appreciated!

My System SpecsSystem Spec

 Chrome/Browsing Problem

Thread Tools

Similar help and support threads
Thread Forum
BSOD when browsing on chrome
Hey there, I just recently started getting BSOD now and then in the morning while i'm just browsing the nets. The computer is only a year old and I mostly use it for gaming or watching videos etc. I'm not good with fixing stuff when it come to BSOD. Hope someone can help me. edit: Hello there,...
BSOD Help and Support
BSOD when browsing with Chrome... Or something else?
Hi, This is the info I'm receiving: Additional information about the problem: BCCode: a BCP1: 0000000000000000 BCP2: 0000000000000002 BCP3: 0000000000000000 BCP4: FFFFF80003005477
BSOD Help and Support
BSOD just browsing on chrome
Hey guys, I got a BSOD just browsing on Chrome, first time it's happened. I uploaded my .dmp file. Thanks guys.
BSOD Help and Support
BSOD while browsing with Chrome - why?
Hi, I'd really appreciate it if someone could look over these files and see if you can find the reason why my PC got a BSOD. I haven't got a BSOD in about a year so this is really unusual, which is why I'd like to find out what caused it.
BSOD Help and Support
Freeze while browsing with Chrome
When I'm browsing the internet with Google Chrome, my computer occasionally freezes for 5 to 10 seconds and once the computer goes back to normal I hear a short beep sound from my speakers. Help!
Browsers & Mail
BSOD When browsing with Chrome and using R
I did a clean install of Windows 7 along with an SSD upgrade (M4) on a friend's laptop (Toshiba E105-S1402) and soon after returning it to her she started experiencing some BSODs. I was rather concerned that I may have installed a faulty SSD drive. But then she told me it was okay and that she had...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:39.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App