Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All browsers dead, only opera working

17 Jul 2012   #1
Remcob1

Windows 7 professional 64 bit
 
 
All browsers dead, only opera working

Hello all,

After I went on holiday, all my browsers stopped working.
IE and chrome just dont start at all, and Firefox and SeaMonkey(I even tried that one!) give me the error that the Microsoft Registry Server stopped working.

Opera is the only one that still works, but I can't get comfortable with it.
Firefox Safe mode does work, only when I choose to delete all my data of Firefox(all settings, bookmarks, saved passwords and cookies) normal Firefox starts, only for 2 times when I have to do it all over again.

They all stopped right after my holiday, and I didn't change anything.
I've already tried reinstalling chrome and firefox several times, clearing all data for IE, restoring to a previous point, but nothing seems to work.

Computer -> properties:


This is all on my desktop, I've entered all specs I know in my profile.
If you need any info I didn't mention, just ask me and I'll look for it.

Please help me?


My System SpecsSystem Spec
.
17 Jul 2012   #2
HonorGamer

Windows 8.1 Pro x64
 
 

Is it the same for chrome when you clear that data, will it start?
My System SpecsSystem Spec
17 Jul 2012   #3
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Here is a little goodie that might help.
DNS Resolver Cache - Vista Forums
My System SpecsSystem Spec
.

17 Jul 2012   #4
Remcob1

Windows 7 professional 64 bit
 
 

I tried reinstalling chrome several times, each time completely removing every chrome folder I could find, even in %appdata%.
Isn't that the same as clearing all data?
My System SpecsSystem Spec
17 Jul 2012   #5
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I believe DNS Cache is stored in the operating system not in the browser.
My System SpecsSystem Spec
18 Jul 2012   #6
Remcob1

Windows 7 professional 64 bit
 
 

Tried Flushing DNS, no result, nothing changed.
result:


Also noticed that I do not have any google processes running.
My System SpecsSystem Spec
18 Jul 2012   #7
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Was your computer on while you were gone?
When things change on my computer without me doing it I get worried.
What anti virus and security programs do you use?
This one take awhile but all reports indicate it does a great job. I would run it.

What is Windows Defender Offline?
My System SpecsSystem Spec
18 Jul 2012   #8
Remcob1

Windows 7 professional 64 bit
 
 

My computer was off, even the power supply was off.
I use Microsoft Security Essentials as anti-virus
My System SpecsSystem Spec
18 Jul 2012   #9
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

In your first post.
Microsoft Registry Server stopped working.
How all this can happen when a computer is off doesn't make and sense to me.
I would suggest removing all browsers except I.E. 9. for now.
Make sure I.E. 9 is set to default.
Run sfc /scannow SFC /SCANNOW Command - System File Checker
See if you can download and install Windows 7 and MSE updates. Many times a infection will try to stop you from doing this.
Have you been running any registry cleaners/defraggers/tune uppers of any kind?
Have you been tweaking Windows 7 Services?
Did you complete my post #7? We must know we have a clean computer and/or what was found and removed.
I have never heard of this Monkey thing before.
Just trying to make 2+2=4.
I have found many fixes for Vista for Registry Server Stopped but I don't know if is the correct repair for Windows7, It's above my pay grade.
My System SpecsSystem Spec
19 Jul 2012   #10
me75006

windows 7
 
 

I would say keep your Opera installed, you may need some internet access, until you get IE working. Otherwise you could not access any sites, doh !
My System SpecsSystem Spec
Reply

 All browsers dead, only opera working




Thread Tools




Similar help and support threads
Thread Forum
Opera 12.17 suddenly not working with SOME https sites
As of today Opera 12.17 won't connect to a number of sites like Google, Paypal. Whole bunch of Win updates last night if relevant. Works FINE with ANY run-of-the-mill http: anything though. CAN login to some https sites like eBay no problem. Other browsers work fine on anything. Seems some...
Browsers & Mail
IE10, IE8, Chrome, Firefox and Opera browsers won't work.
I can not get IE10 to work or any of the following browsers to work - Opera, Chrome and Firefox - they start up but hang and can't access the Internet. I have Download Accellerator Plus (DAP) loaded on my Windows 7 PC and its browser can access the Internet. This all started after I was trying to...
Browsers & Mail
Almost all browsers are dead, not loading any web pages.
As I type this I am using Safari as this is the only browser that loads any web pages. When I try to load a web page in ANY other browser it's just a white screen, it tries to connect, and gives me the "This webpage is not available" page. The only one that works aside from Safari is the Steam...
Browsers & Mail
Opera 11 . I love it but Noads not working.
Can someone please help me with this. I am loving the speed of Opera 11 but the issue with Noads (known issue) is driving me mad. Is there any other extension or way to resolve the issue. In Firefox adblock plus does what it says -- it just works. Not the case with opera 11 and it's the ads which...
Browsers & Mail
Java not working for FF,Chrome, Opera (32bits)
Hello, Please help! I recently upgraded to win 7 ultimate 64 bit and java is not working in chrome, firefox or opera... however Java IS working for IE 32 bit and 64 bits and Firefox 64 bits so in chrome n ff 32bits java just doesnt load and im stuck in a blank page..what could it be? I...
Browsers & Mail
All browsers apart from IE now working
Hi, I am a web developer, and so need access to a large number of web browsers. About a week ago Chrome stopped working with the error Error 10 (net::ERR_ACCESS_DENIED): Unknown error. I reinstalled with no success. I then had work which required firefox and opera. I downloaded and installed...
Browsers & Mail


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App