Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Google Images not working in Chrome


18 Jul 2012   #1

Colorado
 
 
Google Images not working in Chrome

Whenever I use Google Images in chrome, I see this...

http://i.imgur.com/fXMrU.jpg

The thumbnails don't show up. If I click on a thumbnail, it goes to the picture normally.

Kind of annoying

My System SpecsSystem Spec
.

18 Jul 2012   #2

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Welcome to Seven Forums ianaf

Did you try clearing history and see if the problem persists?
My System SpecsSystem Spec
20 Jul 2012   #3

Colorado
 
 

Nope, just did that and the problem persists.
My System SpecsSystem Spec
.


20 Jul 2012   #4

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Try disabling any extensions you installed?
My System SpecsSystem Spec
20 Jul 2012   #5

Colorado
 
 

Before I tried that, it suddenly started working. Weird. Thanks anyway!
My System SpecsSystem Spec
20 Jul 2012   #6

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium 64Bit
 
 

Glad to hear that.

You may mark the thread as solved for now.
My System SpecsSystem Spec
Reply

 Google Images not working in Chrome




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33