Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The problem with the display of web pages - IE9 x64


31 Jul 2012   #1

Windows Vista
 
 
The problem with the display of web pages - IE9 x64

Welcome all.
I am writing about this because I have a problem.
Namely, the point here is that I have Windows 7 Professional x64 and x64 IE9.
I have a problem with displaying pages via Internet Explorer.
In the following screenshots to your problem.





As can be seen on screen. Web Site is not seen. And this happens when I open the Party Full Scren. But when they invade the IE icon in the toolbar. It's like you can see in the screenshot below this page is visible.





Does anyone know how to solve the pink problem. I tried to reinstall the browser, uninstalled and reinstalled and the problem is not resolved. So I turn to you with this problem. Thank you in advance for your help and response.

My System SpecsSystem Spec
.

Reply

 The problem with the display of web pages - IE9 x64




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:17 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33