Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connected, but not able to load pages?

02 Aug 2012   #1
energizer

Windows 7 Home Premium 64bit
 
 
Internet connected, but not able to load pages?

I have internet access, but when I am in normal mode it says that the page took too long to load so it couldn't connect to it. I have tried nearly everything, but nothing so far. When I am in safe mode, I can view any page. So that's how I am able to post this. Please Help!


My System SpecsSystem Spec
.
02 Aug 2012   #2
Ascendents

Windows 7 Pro SP1 x64
 
 

You might have some malware try running a full scan with malwarebytes in safe mode download it from the link below
MajorGeeks.Com - Contacting Download Site
My System SpecsSystem Spec
02 Aug 2012   #3
energizer

Windows 7 Home Premium 64bit
 
 

OK, so like I said I have nearly tried everything. I did do a scan with malwarebytes and found some, but then I deleted them. But my problem was still not solved. So I thought my system files was corrupted, so I did that scannow things, but found none. I recently just tried a clean boot and found that my internet was working, so apparently it was one of my background programs that was causing the problem. It ended up being my antivirus program. But I have had it before and had not encountered the problem. So should I just uninstall it and call the company to download me another one?? I am using frontier anitvirus, I know it is a piece of crap and I'm paying like $5 a month for it.
My System SpecsSystem Spec
.

02 Aug 2012   #4
Ascendents

Windows 7 Pro SP1 x64
 
 

i would say uninstall frontier antivirus and cancel your subscription save your money and use Avast Free antivirus it's free forever and very powerful Register it with your name and email address and you get a license for a year do it every year and you're good to go Get it from here
Avast Free Antivirus - CNET Download.com
My System SpecsSystem Spec
Reply

 Internet connected, but not able to load pages?




Thread Tools




Similar help and support threads
Thread Forum
Internet connection. But browser won't load pages.
This happened abruptly. One minute it was working fine then just nothing. I've done the winstock reset which worked and I able to browse anything quickly as normal. But every time you had to reset it when you turned the PC on. Now resetting the winstock won't get me back online. Done DNS flush...
Browsers & Mail
Network connected but pages will not load
Hi all, I am running Windows 7 x64. I cannot access web pages through my browsers (Chrome, Firefox, IE). My network connections appears fine in the toolbar, I can ping sites effectively through CMD, and I am able to run fully functional in Ubuntu. I thought the issue would be with the drivers,...
Network & Sharing
Connected to Internet but web pages don't load
My Internet was working great for the past couple months and then today I tried to get on and boom nothing loads. I tried starting in safe mode with networking and problem still persists please help! Thanks.
Network & Sharing
Computer is connected to the internet, but is not loading web pages.
I am having trouble with my laptop. It says I am connected to the internet, but whenever I open a browser( Chrome, Firefox or IE) it doesn't open any web pages. I get the message "the remote device or resource won't accept the connection". And it's not the router because we have another laptop in...
Network & Sharing
Connected to Internet but CANNOT Load Pages in Browsers
For a few months now, a few times a day, I'll be surfing fine but after awhile my browser (Firefox or IE) cannot load any pages, it'll say something like cannot load page. But I notice my downloads are still going (in Firefox or µTorrent, etc.) and my VoIP still works. I"m on a WIRED...
Network & Sharing
Connected to Internet, Pages won't load
Hi, just did a clean Windows 7 install on my Thinkpad. I was able to connect to my wireless network no problem, however (in both firefox and IE), no webpages will load, except: Google Youtube FF homescreen my college's outlook server page otherwise nothing will load, nor will any...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 01:17.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App