Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Website not displaying properly.


02 Aug 2012   #1

Windows 7 Home Home Premium 32bit (PC) / Linux Ubuntu 11.10 (Netbook)
 
 
Website not displaying properly.

Up until now, a website I would frequent has suddenly began to not load up properly, no matter what method I have used in an attempt to fix it. I have asked a friend or two to click the site, and it works well for them.

This issue happens on Chrome, Firefox and even Internet Explorer 9. As well, this issue occurs even on my laptop, the virtual environment for Ubuntu, and the same song and dance for my netbook, which also runs Ubuntu.

I have tried the following methods, so far, just to be sure.

1. Flushing the DNS.
2. Clearing Cookies.
3. Clearing Cache.
4. IPconfig, releasing and renewing.
5. System Restore
6. SFC Scannow
7. Malwarebytes Scan - Test shows nothing.
8. Scanned with Avast Antivirus - Nothing showing, either.
9. Disconnected, unplugged both the modem and the router for a short period of time, then reconnected it all. No difference, same issue with connecting on there, as before.

Router - D-Link DIR-645

Attached is an image, showing the issue.

UPDATE : After trying to work out what's been going on, having done no other thing after the aforementioned steps, upon checking the site, it's suddenly working without so much an issue, whatsoever. If anything does start to happen again like described here and in the image. I will notify and see about assistance in the matter. Otherwise, it might have been something from the ISP's end



Attached Thumbnails
Website not displaying properly.-website-showing-issue.png  
My System SpecsSystem Spec
.

Reply

 Website not displaying properly.




Thread Tools



Similar help and support threads for2: Website not displaying properly.
Thread Forum
All application icons not displaying properly General Discussion
Only one website not displaying correctly Browsers & Mail
Solved exe icons not displaying properly General Discussion
Windows 7 Gadget not displaying properly. Gadgets
Solved Toms Hardware not displaying properly! Browsers & Mail
Icons Not Displaying Properly General Discussion
Internet Explorer 8 not displaying entire website Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33