Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Same old same old WLM problem

19 Aug 2012   #1
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 
Same old same old WLM problem

Have just installed 7 and a new drive in an oldish Vista machine. Now the owner has hotmail set up in IE and I am trying to get it be an account in WLM but try as I may it will not receive or send using that providers email address in the IE hotmail l account. The address is not *******@hotmail,com it is one that her provider has set up.

I have tried adding that address to WLM and config'd the in and out mail as per the settings I have in mine as I use the same provider as she does but no go.

Any ideas anyone as I am so tired of the ongoing and never ending problems with WLM and setting it up.


My System SpecsSystem Spec
.

20 Aug 2012   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Is POP/IMAP access allowed in the account settings ?
My System SpecsSystem Spec
20 Aug 2012   #3
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Quote   Quote: Originally Posted by Roderunner View Post
Is POP/IMAP access allowed in the account settings ?
Yep and I set them to what my own ones were as she has the same provider and I thought that the mail would go straight to the IE site and WLM but only to the IE favourite.
My System SpecsSystem Spec
.


20 Aug 2012   #4
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

So, you have 2 separate accounts from the same provider. Double check you have entered the details correctly on the 'Servers' and 'Advanced' tabs. Its very easy to use a , (comma) instead of a . (dot).
My System SpecsSystem Spec
20 Aug 2012   #5
ICIT2LOL

Desk1 8 Pro / Desk2 7 Home Prem / Main lap Asus ROG 7 Pro
 
 

Well the gist of it Roderunner is like me she has an account with the ISP and it happens to be out national carrier.

Now when I first took up WLM I made an account in WLM using my email address and password with the ISP which also worked via the ISP IE site.
In WLM it kept crashing so often that I went and got a Hotmail account which I used in WLM instead. Then after a bit I reactivated my original account with a new password and now have both the Hotmail account and the ISP account in WLM. In essence two accounts, and can still access my email vis the ISP IE site.

Now the owner of the machine had Vista on which I replaced with a new drive and an OEM 7. I downloaded Live Essentials and set WLM on the taskbar. I then added the account she has with the ISP that would normally be accessed through IE.

I used the same email address and password but it will not send / receive through WLM. It will only send receive through the ISP account in IE.

What I don't understand is why I can send my email via Hotmail via IE or WLM and my ISP email through WLM and the ISP site and hers will not.

I have set the POP and STML the same as mine but it doesn't want anything to do with it.
My System SpecsSystem Spec
20 Aug 2012   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Have you tried replacing your password as my image ?

Name:  RR.jpg
Views: 2
Size:  57.1 KB

What version of WLM do you use ?


My System SpecsSystem Spec
Reply

 Same old same old WLM problem




Thread Tools





Similar help and support threads
Thread Forum
Computer is crashing.Problem signature: Problem Event Name: BlueScreen
Hi, My computer, Dell optiplex 760 Windows 7 Professional 32-bit, is crashing. The crashes often happen when i'm playing this game, League of legends, but it also crashes at random points while on a social media or gaming websites. How to fix? Help please.
BSOD Help and Support
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
problem event name startup repair offline - slightly different problem
Hi, Hoping somebody can help with this problem which despite trawling through these very helpful forums & tutorials, I have been unable to resolve. I have tried to include all the information possible although I am relatively new to this field so my terminology is probably not completely...
General Discussion
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Problem Reports and Solutions - Change Problem Reporting Settings
How to Change "Problem Reporting Settings" in Windows 7 and Windows 8 Sending problem reports to Microsoft helps Windows 7 and Windows 8 to check and identify problems and notify you about any found solutions. This tutorial will show you how to change the Problem Reporting Settings in...
Tutorials

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App