Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: iframe not working in Waterfox


25 Aug 2012   #1

Windows 7 Home Premium 64bit.
 
 
iframe not working in Waterfox

The iframe in one of my pages is not working in Waterfox.

It works in all other browsers including Firefox.

The problem is not caused by a Waterfox add-on because I tested the site with plugins disabled.

Any ideas as to what is happening?

Here is the link:

http://www.yourpublicliability.org/i...equotetest.php

Thank you.

My System SpecsSystem Spec
.

Reply

 iframe not working in Waterfox




Thread Tools



Similar help and support threads for2: iframe not working in Waterfox
Thread Forum
Rogue Apache modules pushing iFrame injections which drive traffic to Security News
Solved Waterfox 16.01 will not set as default Browsers & Mail
Invisible iFrame drive-by malware attacks explained [VIDEO] Security News
Capture & Annotate Add-On For Waterfox? Browsers & Mail
Firefox and Waterfox! Browsers & Mail
Waterfox 8.0.1 64Bit Browsers & Mail
iframe/hyperlink issue Gadgets

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33