Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound / Picture Sync Issues

26 Aug 2012   #1
Arfer

Windows 7 Ultimate
 
 
Sound / Picture Sync Issues

Hi,
Have a weird situation develop over the last few days.
When using YouTube or TVCatchup the sound is consistently early with reference to the picture. This started off as an occasional thing but is now becoming "the norm".
I can sometimes get the right sync but this entails rebooting the PC. I haven't installed any new software on the machine recently apart from the last round of Microsoft Updates and the Chrome update. Just to make sure it was nothing to do with the Chrome update I uninstalled Chrome completely using Revo Unistaller and re-installed with no change to the problem.
Just for the record I'm running Windows 7 32bit Ultimate on a Dell Dimension E520 with a 3month old nvidea Geforce GT430 graphics card. I've even re-installed the nVidea driver.
Any ideas anyone?
TIA


My System SpecsSystem Spec
.
26 Aug 2012   #2
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

What is your broadband speed. Do a speed test with this:
Speedtest.net - The Global Broadband Speed Test
and post the results here.
My System SpecsSystem Spec
26 Aug 2012   #3
Arfer

Windows 7 Ultimate
 
 

It's not a broadband speed issue sorry I should have said that this issue only seems to be in Chrome. I have tried this since posting without any fix
How To Fix Shockwave Flash Crashes in Google Chrome - How-To Geek
Have attached a screen capture of the plugins currently running in Chrome
TIA
Attached Thumbnails


Attached Images
Sound / Picture Sync Issues-chrome.jpg 
My System SpecsSystem Spec
.

Reply

 Sound / Picture Sync Issues




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
What things cause bars of out-of-sync pixels across the picture?
I've been getting narrow bars of what look like out-of-sync pixels completely across the screen on some recordings -- haven't noticed on live TV, but don't watch much of that. It doesn't happen on all recordings, and it happens on more than one channel. In order to trouble-shoot, I need to know...
Media Center
Movie Maker 2.6 sync issues
PLEASE HELP! I have made a fairly intricate video using tons of images set to a soundtrack. When I play it back on Movie Maker it plays fine and is synced perfectly. However, when I save it and play it back on Media Player it is out of sync. I need to have this project complete by Thursday...
Music, Pictures & Video
Software tool that will sync picture folder to EXT drive on server
my scenario is this i have a windows 7 laptop that i connect my iphone to upload pics from to the laptop so that i can keep my iphone free of space. is there a way when i make this change to have the picutres folder on the windows 7 laptop to sync to my server 2003 on the network to the external...
Backup and Restore
Audio and picture not in sync when playing media
Here goes!! i have upgraded from XP to W7 (full upgrade 32bit) - ever since this i have not been able to play DVD's or watch any movies stored on my PC without there being issues with the Sound and picture. Basically its starts off fine, but the pctiure and audio seem to go out of sync very...
Sound & Audio
Iphone sync issues
I can't get my iPhone to properly sync with iTunes under Windows 7 RC 7127. The iPhone is recognized by the system and its recognized by iTunes, but when I click on sync it starts with iPhone backup first and it gets about 3/4 of the way and just sits there. I can then cancel the sync on the...
Hardware & Devices
Sync issues with iPod Touch...
I don't mean to SPAM this board with the same issue that othyers have previously reported and discussed but this iPod sync issue doesn't seem to ever get solved in any of the threads that I have read. I've seen this problem reported hundreds of times and almost always the symptoms are reported...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:01.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App