Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Outlook Web Access not displaying folders


31 Aug 2012   #1

Windows 7 Pro 32
 
 
Outlook Web Access not displaying folders

I have a single PC recently upgraded to Windows 7 running IE9. When I log onto my work e-mail through OWA and un-select "Use webmail lite", the folders along the left side of the screen and various other features of the application disappear. If I select "Use webmail lite", the folders appear, but the other features afforded in the full version are not available.

I downgraded to IE8, and OWA displayed fine until I rebooted the system, then it too lost visibility of the folders and features. What setting am I missing here to get the folders to display right? (The screenshot on the left illustrates the folders in question and the screenshot on the right sows them missing.)



Attached Thumbnails
Outlook Web Access not displaying folders-owa-good.png   Outlook Web Access not displaying folders-owa-bad.png  
My System SpecsSystem Spec
.

Reply

 Outlook Web Access not displaying folders




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:38 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33