Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: All browsers are not opening


12 Sep 2012   #1

Windows 7 Home Premium 64bit
 
 
All browsers are not opening

Hi all,
I'm new on this forum so please be patient.
Working with a Toshiba Satellite L650 laptop with Windows 7 Home Premium 64bit.
All of my browsers have suddenly stopped working (IE, Firefox and Chrome).
I click on the icon, the "loading" mouse pointer shows up and then nothing happens.
I've tried restarting my computer, checking for updates and doing a virus scan... nothing is working.
I am now writing from another computer because I'm not able to access any webpage from the one that's having problems.
My Avast antivirus says my computer is clean and I have no way of downloading any other software since browsers are not opening.
Skype is working so I'm guessing the internet connection itself is ok.
Can anyone help please?
Thanks



My System SpecsSystem Spec
.

14 Sep 2012   #2

W7 Pro SP1 64bit
 
 

Welcome to the Seven Forums.

Try a scan with this tool:
What is Windows Defender Offline?
Either burn a CD or use a USB flash drive.
My System SpecsSystem Spec
14 Sep 2012   #3

Windows 7 Home Premium 64bit
 
 
still not working

Hi UsernameIssues,
first of all thank you for replying.
I downloaded the offline defender, installed it on a pendrive, booted the laptop with it and it found a "risky" keygen file. I had the defender take care of it even though it was a "safe" keygen. Had the defender do another scan and it said everything was ok.
After that I uninstalled google chrome, installed it again and it's still not opening (same thing happens with firefox and IE).
Can you recommend anything else?
Thanks again.
My System SpecsSystem Spec
.


14 Sep 2012   #4

Windows 7 Pro. 64/SP-1
 
 

Go to Internet Options/Settings/Connection/Lan and make sure Proxy is unchecked.
My System SpecsSystem Spec
14 Sep 2012   #5

Windows 7 Home Premium 64bit
 
 

internet options in the browser?
I am connecting through wi-fi and not LAN.
My System SpecsSystem Spec
14 Sep 2012   #6

Windows 7 Pro. 64/SP-1
 
 

Do you have any/or browsers that work? If so which.
My System SpecsSystem Spec
15 Sep 2012   #7

W7 Pro SP1 64bit
 
 

Please open Task Manager and select the tab named Processes.

Please try and start IE.

Is IE showing in the list of things running?

If you saw IE show for just a second, then something is shutting it down.

Consider starting with step 3 from gregrocker's tut: Troubleshooting Steps for Windows 7
My System SpecsSystem Spec
15 Sep 2012   #8

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium x64 SP1
 
 

Welcome to Seven Forums eatingstick. 2 things to try to see if you have internet connectivity at all.

Open an advanced command prompt

Start> In search box type cmd> Right click on cmd.exe in results above and choose Run as administrator> When the command prompt opens type ping www.sevenforums.com> Enter

Does it perform the ping and give results? Or does it say it cannot connect?

Also you can boot to safe mode with networking, and see if you can open browsers there and connect to the net.

Safe Mode

If you can connect in safe mode, try a clean start and see if something is blocking your browsers.

Troubleshoot Application Conflicts by Performing a Clean Startup

Let us know the results. A Guy
My System SpecsSystem Spec
16 Sep 2012   #9

Windows 7 Home Premium 64bit
 
 

@Layback Bear non of my browsers (IE, FF, Chrome) are working.
@A Guy I am able to use skype and online gaming so internet connection is not the problem.
@UsernameIssues The browsers open up in the task manager and then disappear, I will try to follow those steps and post back.
My System SpecsSystem Spec
15 Nov 2012   #10

Windows XP
 
 

Dears,

I am also facing the similar problems. Working with a Toshiba Satellite laptop with Windows XP. All of my browsers have suddenly stopped working (IE, Firefox and Chrome).I click on the icon, the "loading" mouse pointer shows up and then nothing happens. I've tried restarting my computer, checking for updates and doing a virus scan... nothing is working.
I am now writing from another computer because I'm not able to access any webpage from the one that's having problems.
My Avast antivirus says my computer is clean and I have no way of downloading any other software since browsers are not opening. Yahoo messenger is working so I'm guessing the internet connection itself is ok.
Can anyone help please?
Thanks
My System SpecsSystem Spec
Reply

 All browsers are not opening




Thread Tools



Similar help and support threads for2: All browsers are not opening
Thread Forum
BSOD opening different browsers BSOD Help and Support
web browsers are not opening Browsers & Mail
Solved Internet browsers (IE & Chrome) close immediately after opening ??? Browsers & Mail
BSOD occurs while opening browsers and playing games. BSOD Help and Support
Solved Browsers are opening as buttons on the taskbar only Browsers & Mail
Browsers, Windows system tools not opening. General Discussion
Bad Browsers Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 09:45 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33