Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Live Mail Error ID: 0x80004005 Windows 7

18 Sep 2012   #1
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 
Windows Live Mail Error ID: 0x80004005 Windows 7

I have bought a new Sony Vaio laptop and am trying to get it set up. I have put in all my email details correctly, but I keep getting this message:

Unable to send or receive messages for the Avalonmoz (jenni) account. An unknown error has occurred.
Server: 'mail.avalonmoz.com'
Windows Live Mail Error ID: 0x80004005
Protocol: POP3
Port: 110
Secure(SSL): No
I have looked extensively for help on the Internet. The thing is, that my password and username are 100% correct. I can send and receive email on my phone and my tablet. I can also log on to Network Solutions on the internet and access my email with the very same password. And I am certain of this.
Please will someone help me with this. I have no idea what to do now. I have tried every combination of settings! I do have Norton 360 which I have just installed - something I read mentioned that may cause a problem.
Thank you, Jenni




My System SpecsSystem Spec
.

18 Sep 2012   #2
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Hi Jenni, welcome to Seven Forums.

What setting do you use in WLM POP3 or IMAP?
My System SpecsSystem Spec
18 Sep 2012   #3
BrightBlessings

Win7 Pro-64 Bit
 
 

Temporarily disable norton and then see if WLM performs as it should.
My System SpecsSystem Spec
.


18 Sep 2012   #4
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 

Pop3
My System SpecsSystem Spec
18 Sep 2012   #5
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 

Hi, I am using POP3.

I have turned off the smartwall in Norton and tried again - it still does the same. I also did a "repair" on windows live essentials.

The WLM is working with my gmail account though, but not for my own domain.
My System SpecsSystem Spec
18 Sep 2012   #6
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Quote   Quote: Originally Posted by sonyvaio2012 View Post
Hi, I am using POP3.

I have turned off the smartwall in Norton and tried again - it still does the same. I also did a "repair" on windows live essentials.

The WLM is working with my gmail account though, but not for my own domain.
Check your account properties 'Servers' tab for input spelling errors. Then go to the 'Advanced' tab, it should look like this:-

Name:  RR.png
Views: 45
Size:  16.9 KB


My System SpecsSystem Spec
18 Sep 2012   #7
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 

Hi there,

I changed the settings - mine had ports 2525 and 110 and no SSL checked - I just copied the settings from my old laptop.

Now I got this message

Unable to send or receive messages for the Avalonmoz (jenni) account. The connection to the server has failed.
Server: 'mail.avalonmoz.com'
Windows Live Mail Error ID: 0x800CCC0E
Protocol: POP3
Port: 995
Secure(SSL): Yes
Socket Error: 10013
My System SpecsSystem Spec
18 Sep 2012   #8
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 

I also set up my husbands email account and another one from work, and I got the same. The passwords are all correct and working fine on the other computers.
My System SpecsSystem Spec
18 Sep 2012   #9
Roderunner

Win7 H.Prem. 32bit+SP1
 
 

Has POP been set to 'on' in the Avalonmoz (jenni) account.?
My System SpecsSystem Spec
18 Sep 2012   #10
sonyvaio2012

Windows 7 Home Premium 64 bit
 
 

Do you mean where in asks for authentication? I have the options:

log on with clear text authentication
" secure password authentication
" authenticated POP (APOP)

the first one is checked.
My System SpecsSystem Spec
Reply

 Windows Live Mail Error ID: 0x80004005 Windows 7




Thread Tools





Similar help and support threads
Thread Forum
Win Live Mail error(0X80004005)
I have a Dell Inspiron mini with Win7 starter with 1 gig of Ram. I use Microsoft Security Essentials. I did not use it for 2 months and when I turned it on 2 days ago, 22 win updates we downloaded. Now when I try to use Win Live Mail to download E-Mail from ATT.NET, I get a 0X80004005 error...
Browsers & Mail
Can no longer send e-mail with Windows Live Mail, error 0x800ccc78
Hi, I have been using WLM for some years. Yesterday, it stopped sending emails and now just leaves them in the Outbox. Here is most of what appears in the error box: The message could not be sent because the server rejected the sender's email address. The sender's email address was...
Browsers & Mail
Windows live mail error
windows live mail error id 0x8ccc0003 The computer is a laptop and is running Win7
Browsers & Mail
Windows Live Mail - Error
Windows Live Mail - Error W7 Home Premium SP1 & WLMail 2011, build 15.4.3538.0513 Each time WLM finishes searching for new messages it gives the following error window: The error always shows up on the last email account installed. I proved this by uninstalling two accounts &...
Browsers & Mail
Windows Live Mail Error HELP!
Just got a brand new computer, installed WLM and when I try to open it I get this error. :/ Any suggestions?
Browsers & Mail
Windows Live Mail Error
I'm hoping someone can help me or point me in the right direction. I tried to open Windows Live Mail last night and suddenly got this error. WLM could not be started. The app was unable to load the WLM message store. WLM was unable to locate it's message database. If you've moved the DB path...
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App