Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow browser after virus removal

21 Sep 2012   #11
Gislason

Windows 7 Professional Service Pack 1
 
 

Finally back in, did learn alot from it. Ended up booting from Hiren's Bootcd which got me in to my OS repair. Ran mbrfix and tweaked some settings back and forth and finally, breakthrough.

Browser is back up to speed. Thanks for all your answers guys.


My System SpecsSystem Spec
.
21 Sep 2012   #12
Gislason

Windows 7 Professional Service Pack 1
 
 

CAUTION

This is in no way a general solution for slow browsing. It was the result of a particular virus removal which affected MBR. Tweaking in this manner is probably walking on thin ice for most users (including me), I'm just too damn stubborn. Most issues can probably be fixed a lot easier.
My System SpecsSystem Spec
22 Sep 2012   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Well you did a fine job of getting things fixed.
Could you mark thread Solved.
Happy computing.
My System SpecsSystem Spec
.

Reply

 Slow browser after virus removal




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Virus Removal
Just bought a laptop pretty decently priced even with the virus problem. I am just having problems getting rid of this one. It has content explorer which sets up proxy so after disabling it i can not get on net to install removal sofware. It has wb.exe, pc health, a password viewer, scorpion...
System Security
Want ideas for Virus removal if virus shows up in safemode CMD
Hi, Looking for general ideas on how everyone else handles a strong virus. If the virus is showing up in Windows regular mode, it opens in safemode and opens in safmode with command prompt. Besides the usual such as boot to repair mode and use system restore, dock hard drive to another pc and...
System Security
BSOD after virus removal
Hi, I am running Windows 7 starter on a Asus eee PC netbook. I removed a few virus files last night following instructions from the web (it was essentially just one temp file), then ran AVG as well as Windows security essentials. Now my computer will boot ok but then after 30 seconds or so...
BSOD Help and Support
Slow browser, slow internet, random audio ads: virus?
So yeah, I've these problems for the past couple days. My browsers (Opera and Firefox) used to load pages quickly, but now they're painfully slow. Opera lags and freezes often; Firefox doesn't, but it still takes a very long time to load pages. I'm also getting these occasional "invisible ads,"...
System Security
Virus Removal
My Microsoft Security Essentials keeps alerting me to something called: Name: Exploit:HTML/IframeRef.gen Alert Level: Severe I click remove but sometime later the message pops up again saying to remove. I have clicked remove quite enough times now but still the pop-up appears. I have also...
System Security
After Virus Removal
After virus removal, this message has been popping up every time I start the computer. What do I do to restore these two DLL files? Startup repair has done nothing and I don't want to system restore because I just installed tons of drivers.
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App